Jump to content


Photo

Magstrike Modification.

2 clips? 3 clips? or 2 hard hitting clips? Your choice.

162 replies to this topic

#126 Forsaken angel24

Forsaken angel24

    Member

  • Contributors
  • 2,471 posts

Posted 10 October 2007 - 10:30 PM

I am going to recommend opening your gun, then pumping it that amount of times.
Find the leak and then think of a way to fix it.\
If you cannot find a way to fix the leak on your own and you cannot find a way to fix the leak by searching the forums, then and only then should you be asking questions.
I can assure you that leak will get worse.
  • 0
I don't get my kicks out of you,
I don't feel the way I used to do.
I know its bad,
After what we had,
But Iím just not the angel you knew.

#127 Matt31

Matt31

    Member

  • Members
  • 110 posts
  • Location:Wauwatosa

Posted 11 October 2007 - 07:12 AM

Thomas, it has to be the green nub an the end of the bladder, the way you described it, sounds exactly like mine when it was stock, open up your gun and just file/sand that green nub away, after that, don't pump more than about 40.

EDIT: SP

Edited by Matt31, 11 October 2007 - 07:17 AM.

  • 0
"Yet another nominee for the douche bag of the year award." -FA24

"Who the hell died and made everyone the Nerf prophet?" -Piney


#128 Thomas

Thomas

    Member

  • Members
  • 448 posts
  • Location:Massachusetts

Posted 11 October 2007 - 02:09 PM

I already did that. it's dremeled down and covered with hotglue.
And Angel, thanks, when I opened it up, it could get 35 and then it would start a very soft hiss. But I closed it and it gets 30, then softly starts hissing. Is it bad if it's just a soft hiss that I'm hearing? I have to put my ear to the shell to hear it.

Also, where would be the ideal place to intergrate a SSPB into it?

Edit: The things that surround the black bladder, the ones you have to unscrew to get at it, should I take those out, or leave them in?

Edited by Thomas, 11 October 2007 - 03:08 PM.

  • 0

#129 Forsaken angel24

Forsaken angel24

    Member

  • Contributors
  • 2,471 posts

Posted 11 October 2007 - 09:00 PM

I already did that. it's dremeled down and covered with hotglue.
And Angel, thanks, when I opened it up, it could get 35 and then it would start a very soft hiss. But I closed it and it gets 30, then softly starts hissing. Is it bad if it's just a soft hiss that I'm hearing? I have to put my ear to the shell to hear it.

Also, where would be the ideal place to intergrate a SSPB into it?

Edit: The things that surround the black bladder, the ones you have to unscrew to get at it, should I take those out, or leave them in?


Maybe it makes the hiss because you really did not dremel it all the way down. It sounds like the Over pressure valve is still opening. Were you able to find where the leak is coming from?

So you want to integrate an sspb into a magstrike? Cool! Why don't you come up with your own idea and experiment with it.
I wouldn't unscrew the things that surround the black bladder if you are only looking for leaks.
  • 0
I don't get my kicks out of you,
I don't feel the way I used to do.
I know its bad,
After what we had,
But Iím just not the angel you knew.

#130 Thomas

Thomas

    Member

  • Members
  • 448 posts
  • Location:Massachusetts

Posted 11 October 2007 - 09:05 PM

OK thanks. I'll take off the layer of hot glue and pump it a few times, and if some of the green thing pops out I'll dremel it off/ re-glue it. Thanks again.
  • 0

#131 MavericK96

MavericK96

    Member

  • Members
  • 229 posts
  • Location:Anacortes
  • State:Washington
  • Country:United States

Posted 11 October 2007 - 09:53 PM

I guess I am still a bit confused, since the original mod write-up seems to have not been fully updated with all the new(ish) information.

So do you need to sand down/reverse the green OP valve thing *and* add constant tension clamps/O-clamps? Or can you just do the green plug reversal and call it good?

Also, would hot glue work for plugging the OP valve or is plumber's goop a better choice?

Sorry for adding more questions to the thread, but I've read through it fully about 3 times now and can't quite figure out the final verdict on some of these issues.
  • 0

#132 imaseoulman

imaseoulman

    Member

  • Members
  • 1,005 posts
  • Location:DFW
  • State:Texas
  • Country:United States

Posted 11 October 2007 - 10:00 PM

I guess I am still a bit confused, since the original mod write-up seems to have not been fully updated with all the new(ish) information.

So do you need to sand down/reverse the green OP valve thing *and* add constant tension clamps/O-clamps? Or can you just do the green plug reversal and call it good?

Also, would hot glue work for plugging the OP valve or is plumber's goop a better choice?

Sorry for adding more questions to the thread, but I've read through it fully about 3 times now and can't quite figure out the final verdict on some of these issues.


In my MS I just sanded down the OP Valve (didn't even need to glue it). As long as you never take the end-cap (the white thing w/ green OP valve) off you shouldn't have any difficulties.
  • 0

#133 Retiate

Retiate

    Member

  • Members
  • 778 posts
  • Location:Gig Harbor, Washington
  • State:Washington
  • Country:United States

Posted 11 October 2007 - 10:51 PM

I took out all of the OPR valve pieces, leaving just the ribbed piece that goes into the back end of the bladder. I filled the hole in the back with a lot of hotglue, then wrapped some E-tape around the bladder and added a hose clamp, just like Angel did with the PVC plug.
Haven't had any problems with it except for one leak in one of the vinyl tubes (completely irrelevant to the ribbed piece). It was my primary all summer and it still holds up perfectly.
  • 0

#134 Matt31

Matt31

    Member

  • Members
  • 110 posts
  • Location:Wauwatosa

Posted 13 October 2007 - 07:33 PM

Sorry if this has already been asked but I searched through the whole thread and couldn't find anything, With the rubber band on the piston, it takes away the ability to fire off 3 clips, but can you still get two off?

EDIT: SP

Edited by Matt31, 13 October 2007 - 07:34 PM.

  • 0
"Yet another nominee for the douche bag of the year award." -FA24

"Who the hell died and made everyone the Nerf prophet?" -Piney


#135 Forsaken angel24

Forsaken angel24

    Member

  • Contributors
  • 2,471 posts

Posted 13 October 2007 - 07:36 PM

Sorry if this has already been asked but I searched through the whole thread and couldn't find anything, With the rubber band on the piston, it takes away the ability to fire off 3 clips, but can you still get two off?

EDIT: SP


As seen in the video, YES. Adding those bands allows more pressure output per shot. More pressure put per shot means less air to go around. Less air to go around means you can only fire 2 clips. But they are hard hitting clips with much better ranges.
  • 0
I don't get my kicks out of you,
I don't feel the way I used to do.
I know its bad,
After what we had,
But Iím just not the angel you knew.

#136 MavericK96

MavericK96

    Member

  • Members
  • 229 posts
  • Location:Anacortes
  • State:Washington
  • Country:United States

Posted 16 October 2007 - 11:18 PM

Quick question(s):

I did the basic mod (sealed air hole in barrel piece, cut away extra plastic in bladder, and sanded down OP nub) and with 35-40 pumps I can only get something like 1.5 clips off before it runs out of air. Did I do something wrong, or do I just need to pump it more? I don't hear any stress sounds or air leakage. Also, would plugging the hole in the plunger help? Because I didn't do that, but maybe that would give more air per pump, I'm not entirely sure how that part works.

Thanks.
  • 0

#137 Prometheus

Prometheus

    Member

  • Members
  • 780 posts
  • Location:Guelph, Ontario, Canada

Posted 16 October 2007 - 11:32 PM

Quick question(s):

I did the basic mod (sealed air hole in barrel piece, cut away extra plastic in bladder, and sanded down OP nub) and with 35-40 pumps I can only get something like 1.5 clips off before it runs out of air. Did I do something wrong, or do I just need to pump it more? I don't hear any stress sounds or air leakage. Also, would plugging the hole in the plunger help? Because I didn't do that, but maybe that would give more air per pump, I'm not entirely sure how that part works.

Thanks.


Make sure you've plugged the little hole on the plunger tube, alot of air can escape out there.
  • 0
QUOTE(VACC @ Jan 24 2008, 06:12 AM) View Post
I am NEVER going to sleep naked in the bed of a former child star ever again....seriously

#138 imaseoulman

imaseoulman

    Member

  • Members
  • 1,005 posts
  • Location:DFW
  • State:Texas
  • Country:United States

Posted 16 October 2007 - 11:34 PM

Quick question(s):

I did the basic mod (sealed air hole in barrel piece, cut away extra plastic in bladder, and sanded down OP nub) and with 35-40 pumps I can only get something like 1.5 clips off before it runs out of air. Did I do something wrong, or do I just need to pump it more? I don't hear any stress sounds or air leakage. Also, would plugging the hole in the plunger help? Because I didn't do that, but maybe that would give more air per pump, I'm not entirely sure how that part works.

Thanks.


It's been a while since I opened up one of my Mag Strikes but I'm pretty sure there is no OPV on the pump to plug. A couple of my MS's seemed to require too many pumps so I improved the seal on the pump by putting a thin layer of etape where the O-ring goes and then replacing the O-ring so it has a tighter fit, but not so tight that pumping is difficult. You can give that a try and see if it helps.
  • 0

#139 Prometheus

Prometheus

    Member

  • Members
  • 780 posts
  • Location:Guelph, Ontario, Canada

Posted 16 October 2007 - 11:48 PM

Don't glue the end of the pump (plunger hole) closed. That's the Check valve.
  • 0
QUOTE(VACC @ Jan 24 2008, 06:12 AM) View Post
I am NEVER going to sleep naked in the bed of a former child star ever again....seriously

#140 MavericK96

MavericK96

    Member

  • Members
  • 229 posts
  • Location:Anacortes
  • State:Washington
  • Country:United States

Posted 17 October 2007 - 12:21 AM

Thanks for the replies. It's not a huge deal if I just have to pump it a few more times, but I just wanted to make sure I wasn't going to exceed the bladder's capacity or something. Sounds more like it's an issue with the pump not making a great seal though, so that's ok.
  • 0

#141 pwnchu

pwnchu

    Member

  • Members
  • 49 posts

Posted 22 November 2007 - 10:34 PM

I tried the piston mod. I dont think it works, because i tried it with no, 1 ,and 2 rubber bands (one end on the black thing that connects the tube and the piston and the other on the arm that connects to the green thing) and got about the same range for all. Perhaps the difference is larger if you modify the bladder (i only put etape under the oring and around the hole in the barrel piece), but from what i can see the range is about the same.

I believe the rate of fire is changed, by using audacity to record the sound. 1 band seems to be the fastest, although it could have been by chance.

sorry to necro, but i figure it might useful to know.

Edited by pwnchu, 22 November 2007 - 10:35 PM.

  • 0

#142 Retiate

Retiate

    Member

  • Members
  • 778 posts
  • Location:Gig Harbor, Washington
  • State:Washington
  • Country:United States

Posted 23 November 2007 - 01:29 AM

To get an increase in range, you need to modify your clips. The stock barrels are too loose to allow the extra power to build up. Brass/PETG a clip then try out the bands. I'm sure you'll see a range increase then.
  • 0

#143 The Bone

The Bone

    Member

  • Members
  • 80 posts
  • Location:Oregon

Posted 23 November 2007 - 02:06 AM

Is it possible to do only one of these steps and recive a lower range that 42 feet? I'm looking for about 30 feet-- I'm ok with pumping it 20 times for each clip... I play inside w/ my little bro's and I dont want to hurt him!
  • 0
No man ever won a war by dying for his country... he won it by making the enemy die for his

#144 Retiate

Retiate

    Member

  • Members
  • 778 posts
  • Location:Gig Harbor, Washington
  • State:Washington
  • Country:United States

Posted 23 November 2007 - 05:58 AM

Get rid of the OPRV and sand down the area around the bladder. Remove the air restrictors from the clips, and plug that little hole on the plunger. That should give you somewhere around 35'-40' and allow you to shoot at least 2 clips.
Keeping the pegs in the clips should reduce range if you want to be safe.
  • 0

#145 The Bone

The Bone

    Member

  • Members
  • 80 posts
  • Location:Oregon

Posted 23 November 2007 - 01:06 PM

What part of the mod makes the gun able to shoot 2 clips? Because I don't want to do that due to the fact that its unfair to my little bro who is weilding a Maverick and a Nitefinder...
  • 0
No man ever won a war by dying for his country... he won it by making the enemy die for his

#146 penguin807

penguin807

    Member

  • Members
  • 358 posts
  • Location:Newmarket, Ontario

Posted 23 November 2007 - 01:20 PM

What part of the mod makes the gun able to shoot 2 clips? Because I don't want to do that due to the fact that its unfair to my little bro who is weilding a Maverick and a Nitefinder...


Getting rid of the OPRV and widening the place where the air bladder is makes it fire off 2-3 clips. I understand what you mean about you having an unfair advantage, but I've reloaded and halfway pumped a RF20 by the time that my cousin reloaded his RFR. It really depends on the nerfer rather than the guns, but if your little brother is not as good as a nerfer as you are, you might wanna consider giving him the MS during wars.
  • 0

#147 Eboreg

Eboreg

    Member

  • Banned
  • 220 posts

Posted 31 January 2008 - 02:15 PM

Hey Angel. I understand you've been having problems with the seal on the bladder. Why don't put a rubber cork in the bladder and seal it with rubber sealant? You should add a hoseclamp to make sure that the plug holds pressure. I hope this helps and I'm sorry for the necromancy
Always bring your sword to battle.

I pity the fool who attempts to use a single-shot blaster against me.

#148 keef

keef

    Member

  • Members
  • 1,390 posts
  • Location:Denville, New Jersey

Posted 31 January 2008 - 07:34 PM

Its fixed. He fixed it in the 3rd page I think. He just sanded the green nub and put an adhesive over it.

FA, you should really link to that post and put "NEW MOD HERE" or something...
  • 0
Timothy M-Lick <3

#149 Eboreg

Eboreg

    Member

  • Banned
  • 220 posts

Posted 31 January 2008 - 07:45 PM

Its fixed. He fixed it in the 3rd page I think. He just sanded the green nub and put an adhesive over it.

FA, you should really link to that post and put "NEW MOD HERE" or something...


Oops, from what I understood, FA wasn't happy with that
Always bring your sword to battle.

I pity the fool who attempts to use a single-shot blaster against me.

#150 Forsaken angel24

Forsaken angel24

    Member

  • Contributors
  • 2,471 posts

Posted 31 January 2008 - 11:51 PM

FA, you should really link to that post and put "NEW MOD HERE" or something...


This is why I tell people to Read the entire fucking thread before posting, pming or asking any questions at all.
  • 0
I don't get my kicks out of you,
I don't feel the way I used to do.
I know its bad,
After what we had,
But Iím just not the angel you knew.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users