Jump to content


Photo

What Is Up With The Site?


39 replies to this topic

#26 Ironman

Ironman

    Member

  • Members
  • 448 posts
  • Location:Pennsylvania

Posted 26 November 2004 - 01:26 PM

Edit: never mind it. It is back the way it was, fucked-up

Edited by Ironman, 26 November 2004 - 01:54 PM.

  • 0
Die with honor...Fight with pride...
Aim toward your goals...Quicken your stride...
With great power comes great responsibility.

#27 Shadow knuckles

Shadow knuckles

    Member

  • Members
  • 15 posts

Posted 28 November 2004 - 10:28 PM

not workin for me either
  • 0
only three things it takes to modify a nerf gun...


hard work...

determination...

and lots and lots of duct tape.

#28 AirApache

AirApache

    Member

  • Members
  • 743 posts
  • Location:Indianapolis, IN
  • State:Indiana
  • Country:United States

Posted 28 November 2004 - 10:33 PM

boogle.com Click link. DOwnload firefox. Use that. It works. Voila.
  • 0
Indiana '11

#29 taita cakes

taita cakes

    Member

  • Members
  • 943 posts

Posted 29 November 2004 - 01:47 AM

I've figured what the problem is, at least on my end.

Apart from the usual lack of computer flair, and its inability to run or handle firefox anyway, it has a major problem with loading NH and any other site, now at any time.

The other night, while checking mums email, and browsing in general, i got 404'd at least 20 times, and kept losing emotes and buttons.

This would have to be a server problem. Anyone else feel the same?
  • 0
Oh Kentucky, you are so fuggin awesome...

#30 cxwq

cxwq

    Member

  • Founders
  • 3,634 posts

Posted 29 November 2004 - 05:34 PM

I changed a couple things. Let me know if you have better luck with it.
  • 0
<meta name="cxwq" content="mostly water">

#31 Ash

Ash

    Member

  • Members
  • 402 posts

Posted 29 November 2004 - 06:28 PM

Fixed for me. Thanks CX!
  • 0
Name's Ash, Housewares

#32 taita cakes

taita cakes

    Member

  • Members
  • 943 posts

Posted 30 November 2004 - 12:33 AM

Yeah, it's good for me now. I havn't noticed any problems so far, but i'll give it a while. Thanks.
  • 0
Oh Kentucky, you are so fuggin awesome...

#33 Inferno

Inferno

    Member

  • Members
  • 73 posts
  • Location:Austin

Posted 30 November 2004 - 01:01 AM

I changed a couple things. Let me know if you have better luck with it.

Everything seems to be fixed now. Whatever you did worked for me. Thanks a bunch. I can SEE again!!!!
  • 0
"I figured out what was wrong with your vacuum. Turns out a half-eaten meatball was clogging up the intake."
"Oh...well, did ya save it?"
"Uh-no."
"...You bastard."
-Family Guy

#34 Ironman

Ironman

    Member

  • Members
  • 448 posts
  • Location:Pennsylvania

Posted 30 November 2004 - 08:58 PM

Same for me. Thanks CX! <_<
  • 0
Die with honor...Fight with pride...
Aim toward your goals...Quicken your stride...
With great power comes great responsibility.

#35 Half Newb Half Nerfer

Half Newb Half Nerfer

    Member

  • Members
  • 737 posts

Posted 01 December 2004 - 07:56 AM

Yeah same here. For now, anyways. Thanks Cx.
~Halfling

Edited by 1/2 Newb 1/2 Nerfer, 01 December 2004 - 07:58 AM.

  • 0

#36 Rambo

Rambo

    Fear the Robble...

  • Members
  • 1,807 posts
  • Location:Allentown, PA

Posted 06 December 2004 - 07:29 AM

I wasn't having the problems that they were, but the icon that says weather or not there's a new post doesn't change after I read the topic.
  • 0

#37 Black Wrath

Black Wrath

    Member

  • Members
  • 1,071 posts
  • Location:Mississauga, ON, Canada

Posted 06 December 2004 - 07:41 AM

I wasn't having the problems that they were, but the icon that says weather or not there's a new post doesn't change after I read the topic.

That has to do with your cookie settings.
  • 0
Xx_Black-Wrath_xX of The Canadian Foam Militia

Not in the game anymore, but it was great while it lasted. Thanks for the great years of fun, NH!
--
Resident "Spawn of Talio"

#38 Ironman

Ironman

    Member

  • Members
  • 448 posts
  • Location:Pennsylvania

Posted 06 December 2004 - 05:55 PM

Go into Internet Options and then click the tag that is marked privacy. Move the bar down to a lower level to allow more cookies to come in.
  • 0
Die with honor...Fight with pride...
Aim toward your goals...Quicken your stride...
With great power comes great responsibility.

#39 IronRhino

IronRhino

    Member

  • Members
  • 363 posts

Posted 06 December 2004 - 09:42 PM

I wasn't having the problems that they were, but the icon that says weather or not there's a new post doesn't change after I read the topic.

If you read all the topics it'll still show new topics. Click on the links and then return to the index. It shouldn't say that there are new ones anymore.
  • 0
She never told me she was a mime

Check out Foam Fortress

#40 taita cakes

taita cakes

    Member

  • Members
  • 943 posts

Posted 06 December 2004 - 10:48 PM

Yes indeedy. It's the same with shit like hotmail. If you open an email and just press back, it will still say its an unread email. Well, thats actually quite a different example. But its all solved if you simple refresh the forum category.
  • 0
Oh Kentucky, you are so fuggin awesome...


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users