Jump to content


Tigg

Member Since 11 Jul 2009
Offline Last Active Oct 23 2011 01:11 PM

Posts I've Made

In Topic: Rf20 Cpvc Mod

29 December 2010 - 03:54 AM

About the inconsistency of range:
While I am uncertain of the full cause of it, I believe it has to do with the tightness of the CPVC barrels. I used the dremel (spelled right I hope) tool to sand away a little of the inside of the barrels. It helped. The range became more consistent in the 60 foot range. :) I need to sand away more... I shall post results when I have completed sanding and testing.

In Topic: Has Anyone Considered Making/using Sights?

06 May 2010 - 06:15 PM

They do, and some designs are much more effective than others. This is a design based on a grenade launcher's "Leaf Sight". It seems like it would be the most effective once you calibrate it to your gun.

Carrtoon's Ladder Sight



hey, thanks, I had not thought of a ladder sight, that looks pretty cool.

In Topic: Big Bad Bow, Rapid Fire20, Rapid Fire20

06 May 2010 - 05:51 PM

Good Freaking God!!!! That's pretty amazing. Now i gotta build it!!!!

In Topic: Maverick Gunblade

06 May 2010 - 05:43 PM

Love this mod!!

In Topic: Firefly Modding Problem

05 May 2010 - 12:58 AM

I was modding my new firefly for a couple weeks now since I only have time on Sundays. Everything works properly except for the plunger tube...I'm not sure what exactly is happening, but there's almost no air coming out of it. It has the same spring, and the only thing I modded was taking out the AR's. And i took out all of the garbage like the light, and the battery case.

Problem: Plunger tube isn't letting out air even though i barely touched it.

It worked perfectly fine before i opened it up.


I was modding a firefly a while back and I had a similar problem. They seem to be incredibly touchy with the lineup of the plunger tube and the hole in the back of the cylinder where the dart is. On mine, when it lines up correctly, it shoots great. When it doesn't, it acts like there is no air. Perhaps you have the same issue with your gun, and it only appears to be a plunger problem. Or maybe I have misunderstood entirely, but I do hope this helps.