Jump to content


Maxpower16

Member Since 29 Mar 2019
Offline Last Active Apr 01 2019 06:47 PM

Topics I've Started

Need help fixing a jamming vulcan

29 March 2019 - 06:29 PM

Hey guys. New to the forum. Never realized how big nerf is. Anyway I am in middle of modding a Vulcan for my little guy. Everything started off decent. Opened it up. Lubed it modified the trigger switch. Took off circuit board and have it rigged to run off both stock D battery source and switch to a 12v on the fly.

So my issue is I run power to it however it gets jammed up within a 2 seconds and seizes. I looked all over cant figure out what is getting caught up on. To un jam I need to forcefully recock it and resets.
Only thing also that looks out of place is if you dry fire it 50% of times the bolt/plunger with oring only moves forward half way leaving the ar not fully retracting back into the gun. I also notice that when pulling trigger it dsnt always release the gears.

Only thing I can think of is maybe the gear timing is off. However I dont know exactly where to look to see if it is off. Maybe you guys can point me in right direction on how to correct this issue or maybe see something I dont. I looked online for some help but very limited.


Thanks
Phil

Need help fixing a jamming vulcan

29 March 2019 - 06:28 PM

Hey guys. New to the forum. Never realized how big nerf is. Anyway I am in middle of modding a Vulcan for my little guy. Everything started off decent. Opened it up. Lubed it modified the trigger switch. Took off circuit board and have it rigged to run off both stock D battery source and switch to a 12v on the fly.

So my issue is I run power to it however it gets jammed up within a 2 seconds and seizes. I looked all over cant figure out what is getting caught up on. To un jam I need to forcefully recock it and resets.
Only thing also that looks out of place is if you dry fire it 50% of times the bolt/plunger with oring only moves forward half way leaving the ar not fully retracting back into the gun. I also notice that when pulling trigger it dsnt always release the gears.

Only thing I can think of is maybe the gear timing is off. However I dont know exactly where to look to see if it is off. Maybe you guys can point me in right direction on how to correct this issue or maybe see something I dont. I looked online for some help but very limited.


Thanks
Phil