Jump to content


Photo

Buzz Bee Sentinel Mods


32 replies to this topic

#26 Vexal

Vexal

    Member

  • Members
  • 68 posts
  • Location:Huntington, Indiana
  • State:Indiana
  • Country:United States

Posted 25 June 2016 - 09:46 PM

What I mean is that when I cut the [k26] to 13 coils, it doesn't match the length of the stock spring. Wouldn't that be bad?
  • 0

#27 Snoop Doggy doge

Snoop Doggy doge

    Fig you, Van

  • Members
  • 500 posts
  • NerfHaven Subscription Supporter
  • State:New York
  • Country:United States
  • Snoop Doggy Doge on Youtube

Posted 25 June 2016 - 10:23 PM

>sigh
first, you usually test. If it doesn't fit than cut it down, but just because a spring isn't the same length uncompressed, doesn't mean it won't be the same length compressed. It fits 13 coils, full compression in the sentinel. 


  • 0

#28 Vexal

Vexal

    Member

  • Members
  • 68 posts
  • Location:Huntington, Indiana
  • State:Indiana
  • Country:United States

Posted 26 June 2016 - 11:40 AM

>sigh
first, you usually test. If it doesn't fit than cut it down, but just because a spring isn't the same length uncompressed, doesn't mean it won't be the same length compressed. It fits 13 coils, full compression in the sentinel. 

I put a [k26] to 13 coils in there and im getting the same ranges I was with the stock spring :/


  • 0

#29 Snoop Doggy doge

Snoop Doggy doge

    Fig you, Van

  • Members
  • 500 posts
  • NerfHaven Subscription Supporter
  • State:New York
  • Country:United States
  • Snoop Doggy Doge on Youtube

Posted 26 June 2016 - 01:45 PM

Did you troubleshoot you blaster yourself?
I really don't like this spoon feeding but, did you check everything in your blaster. O ring in, no cracks and PT is good, than it works. It sounds like you fucked something up because [k26] is about double the prime weight of the stock spring. 

 


  • 0

#30 Vexal

Vexal

    Member

  • Members
  • 68 posts
  • Location:Huntington, Indiana
  • State:Indiana
  • Country:United States

Posted 26 June 2016 - 01:50 PM

Did you troubleshoot you blaster yourself?
I really don't like this spoon feeding but, did you check everything in your blaster. O ring in, no cracks and PT is good, than it works. It sounds like you fucked something up because [k26] is about double the prime weight of the stock spring. 

 


When I prime it back, the prime weight feels the same
  • 0

#31 Snoop Doggy doge

Snoop Doggy doge

    Fig you, Van

  • Members
  • 500 posts
  • NerfHaven Subscription Supporter
  • State:New York
  • Country:United States
  • Snoop Doggy Doge on Youtube

Posted 26 June 2016 - 04:27 PM

I honestly have no fucking clue what you're doing, go trouble shoot yourself a bit. Did you put both the [k26] and stock spring in? I think your spring rest CPVC ring sucks and probably isn't compressing the [k26] at all.


  • 0

#32 Vexal

Vexal

    Member

  • Members
  • 68 posts
  • Location:Huntington, Indiana
  • State:Indiana
  • Country:United States

Posted 26 June 2016 - 08:03 PM

I honestly have no fucking clue what you're doing, go trouble shoot yourself a bit. Did you put both the [k26] and stock spring in? I think your spring rest CPVC ring sucks and probably isn't compressing the [k26] at all.


I didn't put the [k26] and the stock spring in at the same time. Should I?
  • 0

#33 Snoop Doggy doge

Snoop Doggy doge

    Fig you, Van

  • Members
  • 500 posts
  • NerfHaven Subscription Supporter
  • State:New York
  • Country:United States
  • Snoop Doggy Doge on Youtube

Posted 26 June 2016 - 10:19 PM

No, but I have no idea why it's so low power. Dissasemble and give internal pics. Also, please don't quote me every time, it's a bit annoying.
Maybe you put in the wrong spring? I've done that before, 


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users