Jump to content


Photo

Longshot Fouble Prime Problems

To help lefties easilly prime their LS

10 replies to this topic

#1 Ungmon

Ungmon

    Member

  • Members
  • 6 posts

Posted 14 October 2011 - 06:56 PM

[deleted]


Edited by Ungmon, 01 September 2018 - 12:55 AM.

  • 0

#2 Curly

Curly

    Member

  • Members
  • 201 posts
  • State:Ontario
  • Country:Canada

Posted 14 October 2011 - 07:11 PM

I don't know whether bolt lockup problems are just reassembly problems, but nonetheless that is something very much worth knowing. To embed pictures just press the button two over from the emoticon by the font selection. Drop the link in and the pics should appear nicely.
  • 0

#3 flamingeyes245

flamingeyes245

    Member

  • Members
  • 112 posts

Posted 14 October 2011 - 07:31 PM

I usually just remove that (along with most other members). Although I'm not a lefty, however couldn't this be solved by simply removing the lock?
  • 0
Keep your friends close,
And your Nerf guns closer.

External Modification contest, check it out!


QUOTE
Using anything I write as a sig makes your penis shoot rainbows. Bitches LOVE rainbows
^^VACC

#4 Sinister Sinistar93

Sinister Sinistar93

    Member

  • Members
  • 2 posts
  • Location:Spanaway Washington. US
  • State:Washington
  • Country:United States

Posted 14 October 2011 - 07:48 PM

I usually just remove that (along with most other members). Although I'm not a lefty, however couldn't this be solved by simply removing the lock?


I'm going to agree with him. I actually am a lefty and I removed all the locks from both my longshots. Haven't had this problem before.
  • 0

#5 Unknown

Unknown

    Member

  • Members
  • 16 posts
  • Location:Australia

Posted 14 October 2011 - 08:41 PM

Is that while using the classic blue shell or the newer yellow version?

I find that the bolt jams while priming via the right hand side. A little bit of jiggling solves that, but it is annoying.

It is also definitely not a reassembly problem.
  • 0

#6 Y-Brik

Y-Brik

    Member

  • Members
  • 199 posts
  • Location:Elk Grove, IL
  • State:Illinois
  • Country:United States

Posted 14 October 2011 - 11:59 PM

I've seen this to be especially the case in the yellow LS. In my current blaster, I beveled the extension on the boltsled that usually catches on the lock. If you get it right, you can override the lock without removing it altogether.The issue arises from the tail of the boltsled jamming into the right hand wall of the shell without the lock to guide it.
  • 0

As I said I have not not alot of testes yet but I will be once I finish the mod.

Why I am boycotting Hasbro

#7 Ungmon

Ungmon

    Member

  • Members
  • 6 posts

Posted 15 October 2011 - 12:47 AM

[deleted]


Edited by Ungmon, 01 September 2018 - 12:56 AM.

  • 0

#8 flamingeyes245

flamingeyes245

    Member

  • Members
  • 112 posts

Posted 15 October 2011 - 10:12 AM

Well if you remove the lock entirely then you can typically only prime the LS via the left bolt handle


I have never had that issue. If I could see a video it might help. Its been awhile since I had a bolt-primed LS.
  • 0
Keep your friends close,
And your Nerf guns closer.

External Modification contest, check it out!


QUOTE
Using anything I write as a sig makes your penis shoot rainbows. Bitches LOVE rainbows
^^VACC

#9 spencerak

spencerak

    Member

  • Members
  • 172 posts
  • Location:Birmingham
  • State:Michigan
  • Country:United States

Posted 15 October 2011 - 12:28 PM

I have never had that issue. If I could see a video it might help. Its been awhile since I had a bolt-primed LS.


Yes, a video explanation would really help. Over the summer I modded my friends blue LS and had no problems at all, even with all the locks removed and he hasn't had any problems ether, but we both prime with both hands, because I once heard Ice say to because it would prolong the life of the bolt. So that may effect it not jamming.

Edited by spencerak, 15 October 2011 - 12:29 PM.

  • 0

Holy shit it's Captain Slug.


#10 flamingeyes245

flamingeyes245

    Member

  • Members
  • 112 posts

Posted 15 October 2011 - 01:41 PM

I just noticed in your pics that you reinforced the bolt sled. Is it possible that it could be scraping somewhere and causing this phenomena? Is there a way you could test this and get back to us on it?
  • 0
Keep your friends close,
And your Nerf guns closer.

External Modification contest, check it out!


QUOTE
Using anything I write as a sig makes your penis shoot rainbows. Bitches LOVE rainbows
^^VACC

#11 Ungmon

Ungmon

    Member

  • Members
  • 6 posts

Posted 20 October 2011 - 04:56 AM

[deleted]


Edited by Ungmon, 01 September 2018 - 12:56 AM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users