Jump to content


Photo

Problem With The Raider

Help me

12 replies to this topic

#1 Heavytroopper86

Heavytroopper86

    Member

  • Members
  • 11 posts

Posted 18 September 2009 - 06:01 PM

i pulled the air restrictors out of my raider and then it sound more powerful but the darts just drop out of the barrel please help
  • 0
92% of teens would cry if Miley Cyrus was about to jump off a building.
If you are part of the 8% who would say "Jump B****, JUMP!!!!" . . .
Copy and paste this in your signature.

#2 Hi Yah

Hi Yah

    Member

  • Members
  • 294 posts

Posted 18 September 2009 - 06:04 PM

We need more information to figure out what the problem is. So, be more detailed and post some pictures.
  • 0
The yellow balls are also slightly smaller in diameter than the green ones.

#3 Mehku

Mehku

    Member

  • Members
  • 383 posts
  • Location:Milwaukee
  • State:Wisconsin
  • Country:United States

Posted 18 September 2009 - 07:38 PM

Did you assemble it correctly? I just modified mine today and it was a bitch and a half to get back together.
  • 0

#4 Heavytroopper86

Heavytroopper86

    Member

  • Members
  • 11 posts

Posted 18 September 2009 - 08:05 PM

Did you assemble it correctly? I just modified mine today and it was a bitch and a half to get back together.

It seemed like it was assembled correctly it work fine every part moves right but i just does not seem to fire correctly
  • 0
92% of teens would cry if Miley Cyrus was about to jump off a building.
If you are part of the 8% who would say "Jump B****, JUMP!!!!" . . .
Copy and paste this in your signature.

#5 Echnalaid

Echnalaid

    Member

  • Members
  • 981 posts
  • Location:East Brunswick, NJ

Posted 18 September 2009 - 10:10 PM

Is the bolt tooth still in there?
  • 0
There was something on the bottom of the ad that said erotyka. Sounds like something spicy -Renegademilitia15

#6 TantumBull

TantumBull

    Member

  • Moderators
  • 1,929 posts
  • Location:Seattle, WA
  • State:Washington
  • Country:United States
  • u/LukeKoboJobo on Reddit

Posted 18 September 2009 - 10:26 PM

You probably either removed the bolt tooth or the o-ring.
  • 0

#7 Heavytroopper86

Heavytroopper86

    Member

  • Members
  • 11 posts

Posted 19 September 2009 - 07:04 AM

You probably either removed the bolt tooth or the o-ring.

I just checked an the bolt tooth is still in place and if you mean the o-ring on the plunger its still there two is the an air release hole or something there?
  • 0
92% of teens would cry if Miley Cyrus was about to jump off a building.
If you are part of the 8% who would say "Jump B****, JUMP!!!!" . . .
Copy and paste this in your signature.

#8 carlough

carlough

    Member

  • Members
  • 64 posts

Posted 19 September 2009 - 07:08 AM

Yes there is. I think its 2 of em. Il check later.
  • 0
RAZZLE FRAZZLE TO THE EXTREME!!!


#9 NerfPancakes

NerfPancakes

    Member

  • Members
  • 34 posts

Posted 21 September 2009 - 08:19 AM

That happened with my second raider but I opened it up and noticed the problem. There is a rod next to the trigger with need a spring and if that spring is not there then the gun does not function properly. So just open it up and see if your missing any little springs. If so, a trigger spring from a pistol should work if you don't have any lying around.

Sorry it's not the most detailed explanation of the problem. Hope it helps though.
  • 0
the only problem is, the scope is filled with roach bodies and roach crap.



#10 Ballard

Ballard

    Member

  • Members
  • 21 posts

Posted 22 September 2009 - 02:55 PM

Same thing happened to me today, I am 99.9% sure you forgot/didn't put your bolt tooth back in. Just open your Raider and look to see if the bolt tooth's in place.


-Ballard
  • 0

#11 Heavytroopper86

Heavytroopper86

    Member

  • Members
  • 11 posts

Posted 22 September 2009 - 08:52 PM

These are the pic of my raider as you can see the bolt tooth is still in!
http://s1022.photobu...nt=CIMG1584.jpg[/img]
hope this helps

Edited by Heavytroopper86, 23 September 2009 - 06:01 AM.

  • 0
92% of teens would cry if Miley Cyrus was about to jump off a building.
If you are part of the 8% who would say "Jump B****, JUMP!!!!" . . .
Copy and paste this in your signature.

#12 pjotrkuh

pjotrkuh

    Member

  • Members
  • 259 posts
  • Location:'S-Hertogenbosch, The Netherlands
  • Country:Netherlands

Posted 23 September 2009 - 04:53 AM

You really think blurry and over flashed pictures help?

My guess is that somewhere your barrel or plunger head leaks, take out the whole barrel/plunger assembly, put your indexfinger in the barrel and blow the plunger head,
then you are sure of airtightness.

As for the plunger head, wind some teflon tape under the o ring until it fits tight, but still travels freely in the plungertube, lube with lithium grease or whatever and try again.

JUST DO IT

Don't go japping about good airtightness and that everything is ok, it is clearly not otherwise you would'nt ask for help would you?
  • 0
When the shit hits the fan, you'd better wear a rain coat.....

#13 Heavytroopper86

Heavytroopper86

    Member

  • Members
  • 11 posts

Posted 23 September 2009 - 05:15 PM

ITs fixed i sealed the air release hole and added that spring tha Nerf pancakes was talking about and it works Thanks guys
  • 0
92% of teens would cry if Miley Cyrus was about to jump off a building.
If you are part of the 8% who would say "Jump B****, JUMP!!!!" . . .
Copy and paste this in your signature.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users