Jump to content


Photo

Buzz Bee Air Max 1 OPRV... Where is it?

don't know. plz help

5 replies to this topic

#1 rockinon96

rockinon96

    Member

  • Members
  • 142 posts
  • Location:Brasher Falls
  • State:New York
  • Country:United States

Posted 29 April 2014 - 03:18 PM

I was wondering where the Buzz Bee Air Warriors Extreme Air Max 1 OPRV (Over Pressure Release Valve) was. is it on the part just before the air tank, or on the plunger rod like the old panther was? Could you also please let me know how to either plug it, or fix it to have more pumps before turning on.
  • 0

I know. I was just busting your Muttonchops. It's just what I do.


#2 Birch

Birch

    Member

  • Members
  • 181 posts
  • Location:Middlesex County
  • State:Massachusetts
  • Country:United States

Posted 29 April 2014 - 03:38 PM

It is on the end of the pump like the panther, or there isn't one.
  • 0

It's like a Hurricane ate a Tornado and shat out a Monsoon!!


#3 Droid31

Droid31

    Member

  • Members
  • 266 posts
  • Location:46755
  • State:Indiana
  • Country:United States

Posted 29 April 2014 - 03:56 PM

No, its on the system that connects the pump to the tank, i know because i have modded 12 of thease

the green arrow indicates the over presure valve, and the red arrow indicates the hole that you must pack full of hot glue or epoxy, but i would not recomend epoxy for this. to get ascess can to the hole to plug the opv you must either remove the pump, or the easyest way is to carefully twist the asembly and then pack the hole with as much hot glue as possible, then i like to wrap it with e-tape

link to photo: http://s1285.photobu...4cc61a.jpg.html

Edited by Droid31, 29 April 2014 - 03:57 PM.

  • 0

#4 Droid31

Droid31

    Member

  • Members
  • 266 posts
  • Location:46755
  • State:Indiana
  • Country:United States

Posted 29 April 2014 - 05:05 PM

i also did one of these where i used a hack saw and cut the bottom of the over presure valve off and then glued it that way
  • 0

#5 zack0909

zack0909

    Member

  • Members
  • 120 posts
  • Location:earth (or close enough)
  • State:Texas
  • Country:United States

Posted 01 May 2014 - 09:13 AM

theres a bulge in the connetion that touches the pump. just glue over it and then it will be plugged.
  • 0

#6 rockinon96

rockinon96

    Member

  • Members
  • 142 posts
  • Location:Brasher Falls
  • State:New York
  • Country:United States

Posted 01 May 2014 - 06:54 PM

Thank you for everything you guys, it really helped out a lot.
  • 0

I know. I was just busting your Muttonchops. It's just what I do.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users