Jump to content


Photo

Stampede Problems


4 replies to this topic

#1 kbk652

kbk652

    Member

  • Members
  • 68 posts
  • State:Rhode Island
  • Country:United States

Posted 21 June 2013 - 08:10 PM

Hello I recently modified a stampede to a smg style stampede, I then ran it off of four trustfires, and I am having a issue of the dart clearing the barrel. The dart will get stuck in the dart tooth and will not clear. So I tried just loading a dart and I still have the problem. Any suggestions would be great.

Thanks
Kevin
  • 0

#2 Mully

Mully

    Member

  • Members
  • 342 posts
  • Location:La
  • State:California
  • Country:United States

Posted 21 June 2013 - 08:32 PM

What kind of spring are you using?
Also, if you could get pics up, that would be great.

Edited by Mully, 21 June 2013 - 08:33 PM.

  • 0
S.C.U.N.

#3 kbk652

kbk652

    Member

  • Members
  • 68 posts
  • State:Rhode Island
  • Country:United States

Posted 21 June 2013 - 08:39 PM

stock spring and a rampage stock spring, it shot fine with 9 volts but once I added the trustfires it didnt work, I will post pics in 10 mins.
  • 0

#4 Mully

Mully

    Member

  • Members
  • 342 posts
  • Location:La
  • State:California
  • Country:United States

Posted 21 June 2013 - 08:54 PM

Your problem may have to do with weak spring tension, the 16 volts could be making your stampede cycle too quickly.
The 6kg omw spring would fix that, if that's the case.

Edited by Mully, 21 June 2013 - 08:55 PM.

  • 0
S.C.U.N.

#5 Crusher9051

Crusher9051

    Member

  • Members
  • 70 posts
  • Location:Rochester
  • State:Minnesota
  • Country:United States

Posted 21 June 2013 - 10:06 PM

Did you put the blaster together correctly in order to cycle? A stronger spring is recommended if you decide to increase the voltage to the blaster.

Edited by Crusher9051, 21 June 2013 - 10:07 PM.

  • 0
Zip: 54751


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users