Jump to content


Photo

E.A.T. not catching


6 replies to this topic

#1 Griever 2112

Griever 2112

    Member

  • Members
  • 439 posts
  • Location:08610
  • State:New Jersey
  • Country:United States

Posted 07 May 2013 - 06:25 PM

OK either I am a fuckinv idiot, or I got a defect. I did a simple A/R removal. but trying to put it back together I can't get the catch to engage. No matter how hard I prime it is like a millimeter shy of catching. I can pull it that extra bit to catch but it either doesn't hold or will but not catch again after firing... what am I doing wrong? anyone else have this issue?
  • 0

Griever 2112 still plays with his alpha trooper quite often despite owning one of the scariest +bows.

My Youtube Page

#2 Jaynerf176

Jaynerf176

    Member

  • Members
  • 55 posts
  • State:New York
  • Country:United States

Posted 07 May 2013 - 06:41 PM

I'm betting that there's a little too much give in the pump grip. try hot-gluing the metal rod into one side of the pump grip so it doesn't move around while you're trying to prime it.
  • 0
I do reviews and mod guides, check them out here: https://www.youtube....jtOQo09ejo7bHnQ

#3 ShaNayNay

ShaNayNay

    Member

  • Members
  • 254 posts
  • State:Missouri
  • Country:United States

Posted 07 May 2013 - 06:58 PM

Perhaps it's not "feeding" properly (get it, EAT?) :P

In all seriousness, perhaps the catch is facing the wrong way?

If this is the shape of a normal catch: |/
And this is the shape of a flip-flopped catch: \|
That would create that millimeter gap so it wouldn't engage at all, let alone work.

Edited by ShaNayNay, 07 May 2013 - 07:01 PM.

  • 0

New Jersey is fuckin weird


#4 quertyman

quertyman

    Member

  • Members
  • 188 posts
  • Location:85253
  • State:Arizona
  • Country:United States

Posted 07 May 2013 - 07:30 PM

Maybe try spinning the pt around?
  • 0
I have identified the problem: "maverick" -Daniel Beaver

#5 Funky Mutha Facko

Funky Mutha Facko

    Member

  • Members
  • 118 posts
  • Location:Millwaukee
  • State:Wisconsin
  • Country:United States

Posted 07 May 2013 - 09:56 PM

When removing the ar in mine I accidentally removed a thin ring from the back of the barrel. It isn't catching now and I'm pretty sure that's why.
  • 0
HARDCORE NERF!

#6 DartSlinger

DartSlinger

    Member

  • Members
  • 222 posts
  • Country:United States

Posted 07 May 2013 - 10:56 PM

In case you are wanting some internals pictures for reference, here are the internals of my working Elite Alpha Trooper.

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image
  • 0

#7 Griever 2112

Griever 2112

    Member

  • Members
  • 439 posts
  • Location:08610
  • State:New Jersey
  • Country:United States

Posted 10 May 2013 - 07:08 AM

When removing the ar in mine I accidentally removed a thin ring from the back of the barrel. It isn't catching now and I'm pretty sure that's why.

Son of a bitch... I did the same thing....

Turns out while it is awesome to pop that off to remove the A/R you NEED to put that back.

Edited by Griever 2112, 10 May 2013 - 08:03 AM.

  • 0

Griever 2112 still plays with his alpha trooper quite often despite owning one of the scariest +bows.

My Youtube Page


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users