Jump to content


Photo

Airtech 2000 mod problems


2 replies to this topic

#1 Kidgambit

Kidgambit

    Member

  • Banned
  • 9 posts
  • Location:Longview
  • State:Washington
  • Country:United States

Posted 17 February 2013 - 05:58 PM

So i bought 2 airtech 2000's at the goodwill and i moded the first one and it packs a punch. So i started to mod the 2nd one the same way. But when i was finished it was packing a punch like the first one. I copyed the way i did the first 1 to the smallest detail. the 1st one u pump it 4-5 times and thats it u cant pump it more. but the second one i try and pump it and i 2 three pumps and here a air release. What did i do wrong. Please help
USER WAS WARNED FOR THIS POST

Help threads should not be helplessness threads. Reread the New Members Guide

Edited by Zorn's Lemma, 17 February 2013 - 07:21 PM.


#2 Mully

Mully

    Member

  • Members
  • 342 posts
  • Location:La
  • State:California
  • Country:United States

Posted 17 February 2013 - 06:20 PM

I don't mean to sound like a mod or an admin, but Nerfhaven tends to be pretty strict when it comes to capitalization, punctuation, spelling, and grammar in general.
Anyway, to answer your problem, you have no assurance of functionality when you buy something at Goodwill.
You may have a leak somewhere in the line. If I where you, I'd pump it up, let it sit for a few minutes, and then test to see if there's any pressure left.
Good luck.

Edited by Mully, 17 February 2013 - 06:23 PM.

  • 0
S.C.U.N.

#3 cheyner

cheyner

    Member

  • Members
  • 240 posts
  • Location:Kingston
  • State:Ontario
  • Country:Canada

Posted 17 February 2013 - 07:09 PM

Plug your pump better. Although your wording makes it seem like its not actually a problem at all.
  • 0

Beaver's post claiming Kane's post claiming Demon Lord's post is correct is correct is correct.


Canadian Nerfers-R.I.P.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users