Jump to content


Photo

Rampage priming issues

Rampage won't cock after AR removal

6 replies to this topic

#1 Mr Blue Dot

Mr Blue Dot

    Member

  • Members
  • 10 posts
  • Location:Gold Bar, Wa
  • State:Washington
  • Country:United States

Posted 11 December 2012 - 12:14 PM

Hello everyone, Im pretty new to these forums and modding nerf in general. I took apart a rampage painted it, and removed the air restrictor. I put it back together primed it once, fired a dart, and the priming handle got stuck in the fully forward position. I took the blaster apart again, made sure everything was in the right place put back together, and same thing happened. It's like something is getting caught somewhere inside, but I don't know where it would be. Does anyone have any idea where the problem could be?

I'm still in FNG status so my ability to reply is limited, I can take pictures and edit them into this post if anyone needs or wants them.
  • 0

#2 quertyman

quertyman

    Member

  • Members
  • 188 posts
  • Location:85253
  • State:Arizona
  • Country:United States

Posted 11 December 2012 - 04:25 PM

There is a lock which holds the handle forward after you prime it. Take this lock out or fix it. Also make sure your bolt sled its aligned
  • 0
I have identified the problem: "maverick" -Daniel Beaver

#3 Mr Blue Dot

Mr Blue Dot

    Member

  • Members
  • 10 posts
  • Location:Gold Bar, Wa
  • State:Washington
  • Country:United States

Posted 13 December 2012 - 02:00 AM

Thanks Querty for replying and the PMs, I'm looking into that and located the lock, but I think I found the culprit to my problem. Unfortunately, I have no clue where it came from or where it's supposed to go. I looked back in my screw/small parts container and realized I had a left over piece :( here are some pictures:

Posted Image

Posted Image

Posted Image

Posted Image

My first thought was that it goes in the magwell, but there is nowhere for it to go in there that I could find. I took apart my magwell so I could paint the button separately but couldn't get any detailed pictures of how the parts went in because everything flew out after the screws were removed. I couldn't find any pictures online of magwell internals, but I tried every possible way I could think of to fit this piece in with no success. The magwell seems to work without it however, which leads me to believe its from the inside of the blaster somewhere. I haven't been able to find it in any pictures of rampage internals though, and honestly I don't have a clue where it would go. Can one of you more experienced modders help me identify this?

Right now the magwell is not attached to the gun which I suspect is causing the priming issue. But I want to know more about this piece first before I put it back on because detaching the magwell is a pain in the butt.
  • 0

#4 Boff

Boff

    Member

  • Members
  • 3 posts
  • Location:Bristol, UK
  • Country:United Kingdom

Posted 13 December 2012 - 06:16 AM

That's the breech gate retention piece, it goes at the front end to the left as you look at the blaster. I've circled it in red on this picture:

Posted Image
(PS: Thanks SGNerf, you're awesome)

You can see it wrapped around the vertical sliding breech gate - there should be a screw well in the case for a screw to go in that will hold it down. It's most likely just under the metal rod in that picture. It's not a critical piece but it does guide the breech gate up and down which might prevent some jams and the like. Hope that helps.

Edited by Boff, 13 December 2012 - 09:29 AM.

  • 0

#5 zx532

zx532

    Member

  • Members
  • 216 posts
  • Location:Hartford, CT (college) New Milford, CT (home)
  • State:Connecticut
  • Country:United States

Posted 13 December 2012 - 09:06 AM

The raider also has an issue with one of the locks where if you take it apart and reassemble, it will have issues priming more than once. I don't know if the rampage has a similarly annoying lock but on the raider it was the white part that locked the boltsled in place.

(to rephrase, I know that the rampage has the lock, but it dosent look like the one in the raider based on the picture, so it may have been redesigned and is no longer a problem area)
  • 0
Progress: Just a long line of people saying "See? I told you it could be done"

#6 Mr Blue Dot

Mr Blue Dot

    Member

  • Members
  • 10 posts
  • Location:Gold Bar, Wa
  • State:Washington
  • Country:United States

Posted 13 December 2012 - 05:00 PM

Awesome! Thanks Boff :)

As for the priming issue, I had a piece inside the magwell flipped the wrong way so the magazine lock wasn't unlocking. I should have taken some pictures of those internals but I didn't think about it till after it was already reassembled. Thank you everyone for the help! Here's the finished blaster:

Posted Image

Posted Image

Posted Image

Retaliator stock, and AR removed. Paint job was inspired by Black_Chrome's awesome raider in the paint job thread. Kind of the reverse of his with some metallic red thrown in to spice things up.
  • 0

#7 Zorns Lemma

Zorns Lemma

    Sir Scrt

  • Moderators
  • 1,277 posts
  • Location:Dulles International Airport
  • State:Virginia
  • Country:United States

Posted 14 December 2012 - 10:56 AM

I'm glad you were able to fix your priming problem. For future reference, we also have a thread for pictures: http://nerfhaven.com...?showtopic=5250 (feel free to double post your paintjob there)

Edited by Zorn's Lemma, 14 December 2012 - 10:56 AM.

  • 0
"In short, the same knowledge that underlies the ability to produce correct judgement is also the knowledge that underlies the ability to recognize correct judgement. To lack the former is to be deficient in the latter."
Kruger and Dunning (1999)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users