Jump to content


Photo

Email Alerts

Noy getting any.

8 replies to this topic

#1 evilbunnyo

evilbunnyo

    Member

  • Members
  • 404 posts
  • Location:Stony Point, New York, !0980
  • State:New York
  • Country:United States

Posted 18 July 2012 - 01:15 PM

I have my account options set to receive emails when I get a pm or a post of mine is replied to. However lately I haven't been gettin the emails or been getting them days later. IS anyone else having this problem. And is there anyway to fix it?
  • 0
Silence is golden but duct tape is silver

#2 Griever 2112

Griever 2112

    Member

  • Members
  • 439 posts
  • Location:08610
  • State:New Jersey
  • Country:United States

Posted 18 July 2012 - 01:49 PM

I have my account options set to receive emails when I get a pm or a post of mine is replied to. However lately I haven't been gettin the emails or been getting them days later. IS anyone else having this problem. And is there anyway to fix it?

I had that issue a few times, where I was in a PM string, and like 2 days later I got 5 email notices, but my last few I got prompt email responses.
  • 0

Griever 2112 still plays with his alpha trooper quite often despite owning one of the scariest +bows.

My Youtube Page

#3 Goldie

Goldie

    Member

  • Members
  • 62 posts
  • State:Arizona
  • Country:United States

Posted 18 July 2012 - 02:03 PM

This is something I have dealt with as well. I have looked in to it and it was my email that was stopping the nerfhaven alerts from getting though. Do you use web mail by chance? My email is contracted from a company that has a built in spam filter and was set (not by me) to block emails from source's that I never reply to...like nerfhaven alerts and spam.

It is interesting that your getting them days later, this is something that has yet to happen to me.
  • 0

Longshots are terribad and you should feel bad.
Crossbow shells suck and your mom sucks.


S.C.U.N.

#4 evilbunnyo

evilbunnyo

    Member

  • Members
  • 404 posts
  • Location:Stony Point, New York, !0980
  • State:New York
  • Country:United States

Posted 18 July 2012 - 02:29 PM

I use aol for my mail so no filter issues.
  • 0
Silence is golden but duct tape is silver

#5 Daniel Beaver

Daniel Beaver

    HQRSE CQCK

  • Moderators
  • 2,084 posts
  • NerfHaven Subscription Supporter
  • Location:Minneapolis
  • State:Minnesota
  • Country:United States

Posted 18 July 2012 - 02:42 PM

It's gotta be a spam filter issue. If it were a site issue, it would have affected many users, not you specifically.
  • 0

#6 Goldie

Goldie

    Member

  • Members
  • 62 posts
  • State:Arizona
  • Country:United States

Posted 18 July 2012 - 07:08 PM

It's gotta be a spam filter issue. If it were a site issue, it would have affected many users, not you specifically.


This I what I thought it was as well, in fact I thought it only happed to me...until I saw Evilbunnys post.

In my case I thought it was a filter issue but I switched emails and it still does that same thing now and again. My post above as to give Evilbunny an idea of what to do, imo AOLís spam filter blows chunks so itís unlikely thatís an issue.

While I think itís wicked unlikely itís a site issue it could be. I mean what are the odds that at lest three `haven users all have dealt with this?
  • 0

Longshots are terribad and you should feel bad.
Crossbow shells suck and your mom sucks.


S.C.U.N.

#7 Griever 2112

Griever 2112

    Member

  • Members
  • 439 posts
  • Location:08610
  • State:New Jersey
  • Country:United States

Posted 19 July 2012 - 09:47 AM

Mine is through gmail, but it's odd cause I hit a spurt in mine, like, all is good, then delayed heavily, then all good again.
  • 0

Griever 2112 still plays with his alpha trooper quite often despite owning one of the scariest +bows.

My Youtube Page

#8 Langley

Langley

    LGLF - Since 2002

  • Administrators
  • 2,995 posts

Posted 19 July 2012 - 10:03 AM

This is most likely an issue with our ISPs network or mail server. Not entirely unlike the occasional half hour of downtime we seem to get about once a month, where the site grinds to a halt and then starts back up at faster than average speeds when they restart the database. If you report the problem when it happens, or even when you get the initial burst of e-mails, I can look into it further. But for now it seems like most people are either have spam filter problems or they are currently getting their mail on time.
  • 0

You can poop in my toilet anytime champ.

2016 Nerf War Schedule
Bless you, my son. Now recite 3 New Members Guides and 5 Code of Conducts for your sins.


#9 Curly

Curly

    Member

  • Members
  • 201 posts
  • State:Ontario
  • Country:Canada

Posted 19 July 2012 - 09:00 PM

I too experience this. Delay times vary but occasionally I get the aforementioned burst if there is a backlog. I don't PM enough to be bothered by it, and I use Yahoo! Messenger which delivers popups when I get email, although usually very late. Because of this I can't pinpoint the exact delay from the board. If the emails arrive eventually I don't see a huge problem, but if they are dropped then it could be an issue.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users