Jump to content


Photo

Mav issues


3 replies to this topic

#1 General Eggs

General Eggs

    Member

  • Members
  • 2 posts
  • Location:Gig Harbor, Washington
  • State:Washington
  • Country:United States

Posted 12 May 2012 - 10:08 PM

I've been ghosting around these forums for a while and finally decided to make a post. I've been modding nerf guns for a few years now, but have never had an issue like this. I've recently modded my mav by adding an NF spring and doing an AR removal. When I put the thing back together, it shot fine except for on one barrel. The other 5 were putting out like 25-30ft but on this one the dart would just practically fall out of the damn thing. It's just this one barrel and its really annoying because I've got a big nerf war coming up in a week. Any suggestions of what to do?

--Eggs
  • 0

#2 KoRnEd

KoRnEd

    Member

  • Members
  • 209 posts
  • Location:Pasadena, California
  • State:California
  • Country:United States

Posted 12 May 2012 - 10:26 PM

Try checking if there are any seal issues between the individual barrel and the plunger. That would be the main problem with your specific symptoms.
  • 0

20:07 tiredKitty living in NYC, you could spend a lot of time in Chinatown and only speak the mother tongue
20:07 tiredKitty Not a good idea, btw.

I have identified the problem: "maverick"


#3 Blue

Blue

    Member

  • Members
  • 2,222 posts

Posted 12 May 2012 - 10:43 PM

I'd guess that you went too far and damaged the AR seal. You can try sealing it up by putting goop on it, or just replacing it.

Edited by Blue, 12 May 2012 - 10:43 PM.

  • 0

#4 General Eggs

General Eggs

    Member

  • Members
  • 2 posts
  • Location:Gig Harbor, Washington
  • State:Washington
  • Country:United States

Posted 13 May 2012 - 12:27 PM

I looked today and found that I went to far and flattened the lip on the AR. I'll fix that and see what happens.

Thanks

--Eggs
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users