Jump to content


Stampede Problem

Please offer your advice.

4 replies to this topic

#1 The Crazy Eagle

The Crazy Eagle


  • Banned
  • 5 posts
  • Location:Kandiohi county Minnesota
  • State:Minnesota
  • Country:United States

Posted 11 April 2012 - 10:32 PM

Hello, Im 13 years old and I like to paint nerf guns and- blah blah blah.. Nobody cares about my personal crap. Heck, I barely do. This is my second post, and I'd like to show people that I'm not a complete idiot by posting a well written, proper grammar filled topic.

-Problem: Stampede Makes no noise, no motion, no Nuttin', when the trigger is depressed.
: There is a slight rattle, but I believe this Normal.
: Yes, I made sure none of the safeties were triggered.
: The bastard doesn't shoot!!!!

-Possible Afflictions: Broken wire connection.
: Broken Gears. (Better not be, this thing is stock)
: Ninjas Ninja-sneaked(snuck) into my room, and Ninja broke it.(yeaaaah-NO)

Suggestions, solutions, advice, and hatred filled criticism would be much appreciated! Since I cannot Post anymore today.

EDIT: Since I can't post anymore today, yes, it has fresh batteries. And the internals are as they came from Hasbro. I've never opened the shell...

EDIT: Yes, its got all the switches on, and yes it worked before, and no, I didn't drop it.
EDIT:I decided to test out my new oxy-acytelene welder on the bastard, and it STILL doesn't work!!! wtf!

Edited by The Crazy Eagle, 17 April 2012 - 04:18 PM.

#2 evilbunnyo



  • Members
  • 404 posts
  • Location:Stony Point, New York, !0980
  • State:New York
  • Country:United States

Posted 11 April 2012 - 10:57 PM

Pictures of the internals would go a long ways to a solution. And just to get this out of the way... are there fresh working batteries in the damn thing?
  • 0
Silence is golden but duct tape is silver

#3 KatanasPWN



  • Members
  • 81 posts
  • Location:Newark, CA
  • State:California
  • Country:United States

Posted 12 April 2012 - 01:16 AM

Well you already said the batteries were fresh, so I'm going to ask another stupid simple question, are they put in properly? That's pretty much the only other explanation if it's bone stock, unless it's broken.
  • 0
Welcome to hell, I'll be your waiter this evening.

#4 Demon Lord

Demon Lord


  • Members
  • 304 posts
  • State:Illinois
  • Country:United States

Posted 12 April 2012 - 02:10 AM

If you haven't modded it at all or opened it up, toss it back in the box and exchange it. You've probably got a dud.
  • 0
QUOTE(VACC @ Mar 7 2011, 09:03 AM) View Post

Don't worry so much about what other people will allow. Throw your own wars and kick your friends' asses until they all want one.

#5 Hammy



  • Members
  • 104 posts
  • Location:Singapore
  • Country:Singapore

Posted 12 April 2012 - 02:41 AM

grammer is spelt grammar

Did you have a clip inserted, and the jam door closed (internally there are 2 safety switches for the clip, and one for the jam door) ?

Did you switch the blaster on (the small switch on the left side just above the trigger) ?

Are the batteries inserted correctly, and did you test them in a torch-light or with a voltmeter?

Are the screws that secure the battery compartment screwed in properly?

Did the blaster work before ?

If after all these checks, the blaster is still not working, and if you have not painted it, then take it back and exchange it.

If you have dropped the blaster from some great height, like more than 6 feet, or subjected it to some violent shock like throwing against a wall or to the ground in a fit of rage, or it became submerged in water or got wet in torrential rain. Then you are well and truly up the f*****g spout. Now you need to open the f****r up and isolate the fault.

Edited by Hammy, 12 April 2012 - 02:46 AM.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users