Jump to content


Photo

Alpha Trooper help


5 replies to this topic

#1 lolelemental

lolelemental

    Member

  • Members
  • 2 posts

Posted 26 September 2011 - 02:34 AM

Hey guys,

I've got an Alpha trooper that I just finished taking locks and AR out of, but now I can't seem to get it to go back together correctly so it will fire!

I've searched all over the internet and this site for a guide on how to put it back together but I just can't seem to get it.

Anyone got any suggestions?
  • 0

#2 Buffdaddy

Buffdaddy

    Do not buy from this member

  • DO NOT TRADE
  • 823 posts

Posted 26 September 2011 - 02:46 AM

1) I'll be nice since you're new: if a question is about putting something back together, PICS ARE A MUST. So we can see what parts you have where, etc.

2) Internally, the Alpha trooper is (almost) identical to the Raider,and regardless of shape differences in a few parts, they're all in the same spots functioning the same.
  • 0

#3 lolelemental

lolelemental

    Member

  • Members
  • 2 posts

Posted 26 September 2011 - 03:17 AM

1) I'll be nice since you're new: if a question is about putting something back together, PICS ARE A MUST. So we can see what parts you have where, etc.

2) Internally, the Alpha trooper is (almost) identical to the Raider,and regardless of shape differences in a few parts, they're all in the same spots functioning the same.


Ok, here are some photos of what I've got together myself from pictures and what not, but when I screw it back together and put a clip in it cocks but doesn't fire.

Posted Image

Posted Image

Posted Image

I'll have a look for some raider guides while I wait for help :P
  • 0

#4 Y-Brik

Y-Brik

    Member

  • Members
  • 199 posts
  • Location:Elk Grove, IL
  • State:Illinois
  • Country:United States

Posted 26 September 2011 - 08:07 AM

When it's together, try holding the slide all the way forward. Slamfire blasters have this little side effect- the breech must be ALL the way forward for the little slam-fire-y bit to work. Want to not have to worry about it? See that lock just to the right of the barrel cover? Put it back.

This was a hunch based on what you gave us, remember 1. NH does NOT like spoon feeding info, and 2. if you're going to ask for help you may want to to get the actual firing mechanism in the picture!!
EDIT- the important picture seems to have a broken link

Edited by Y-Brik, 26 September 2011 - 08:08 AM.

  • 0

As I said I have not not alot of testes yet but I will be once I finish the mod.

Why I am boycotting Hasbro

#5 bennorco

bennorco

    Member

  • Members
  • 126 posts
  • Location:Scotland, Ontario
  • State:Ontario
  • Country:Canada

Posted 26 September 2011 - 05:13 PM

The catch isn't working obviously, so maybe the piece under the catch isn't clipped in the right place?
  • 0
Buy this stuff^

#6 Y-Brik

Y-Brik

    Member

  • Members
  • 199 posts
  • Location:Elk Grove, IL
  • State:Illinois
  • Country:United States

Posted 26 September 2011 - 06:03 PM

The catch isn't working obviously, so maybe the piece under the catch isn't clipped in the right place?

No, the Slamfire piece is right, it's definitely the lock/hold-it-forward issue. fyi, before closing it up again it's worth doinf the spring compression mod- a duct tape ring that makes the spring hit full compression when cocked.
  • 0

As I said I have not not alot of testes yet but I will be once I finish the mod.

Why I am boycotting Hasbro


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users