Jump to content


Photo

Octo-shot turret


7 replies to this topic

#1 ice

ice

    Member

  • Members
  • 895 posts

Posted 07 July 2011 - 08:44 PM

So I need some help with an octo-shot turret that I just finished. I've used a quadshot for many years now as my primary, and decided it was time to upgrade, seeing as everyone's using hoppers now anyway, and I need some more fire power. However, not liking to use hoppers myself, I sided with an octo-shot turret. There's a rather large problem with it though, and nothing I read on any of the threads or vids addressed it, so I thought I'd make a topic. When I prime the blaster, which inturn pulls the rotation bar, then prime forward which finishes the rotation, my turret ends up slightly off center, so the main barrel doesn't completely line up with the plunger. Even without the plunger tube in to push on the turret, it never seems to fully rotate. It's quite snug in the shell and doesn't wobble at all, even if I shake it. I'm going to have pics up later tonight, and I'm sure I'm overlooking something rather stupid, just thought it would be a good idea to go for outside help. Much appreciated, thanks.
  • 0
<!--quoteo(post=206428:date=Jan 25 2009, 05:17 PM:name=Mukersman)--><div class='quotetop'>QUOTE(Mukersman @ Jan 25 2009, 05:17 PM) View Post</div><div class='quotemain'><!--quotec-->
Turd stefans. When I pulled these out of the pillow case i was just like, what... the... fuck...
Muker
<!--QuoteEnd--></div><!--QuoteEEnd-->

#2 veto

veto

    Member

  • Members
  • 40 posts
  • Location:Branford CT
  • State:Connecticut
  • Country:United States

Posted 07 July 2011 - 08:53 PM

Maybe the priming bar is messed up and isn't pushing the forward stroke right. Try to open the gun up and fiddle with the priming bar. The same problem happened with my quadshot and i tried to fix it so many times but it was never fixed and i gave up and moved on.
  • 0

#3 Dude13

Dude13

    Member

  • Members
  • 122 posts
  • Location:Toronto, Ontario, Canada

Posted 07 July 2011 - 09:21 PM

Perhaps the grooves closest to the barrels on the rotation mechanism are slightly misaligned with the center of each rear loading hole. Or the rotation bar isn't travelling far enough forward in the grooves.
  • 0

#4 dizzyduck

dizzyduck

    Member

  • Members
  • 627 posts
  • Location:Louisville, Kentucky
  • State:Kentucky
  • Country:United States

Posted 07 July 2011 - 09:42 PM

I just said fuck it and made it rotate manually.
  • 0
Duck off.
Art & Stuff

#5 cheyner

cheyner

    Member

  • Members
  • 240 posts
  • Location:Kingston
  • State:Ontario
  • Country:Canada

Posted 07 July 2011 - 11:00 PM

I went through 2 priming bars myself, before I forcibly removed the turret with the screws still in the shell.

Your priming bar is either flexing downward ever so slightly, or you have the slightest knick in the tooth that is causing it to slide out at the last moment.

The gigantic amount of epoxy putty MakeItGo has at the front of the blaster is 100% necessary. I have tried his Octo-shot myself, and I still don't know how it works so well.
  • 0

Beaver's post claiming Kane's post claiming Demon Lord's post is correct is correct is correct.


Canadian Nerfers-R.I.P.

#6 makeitgo

makeitgo

    Member

  • Members
  • 216 posts
  • Location:Ottawa, Ontario, Canada
  • State:Ontario
  • Country:Canada

Posted 08 July 2011 - 01:08 AM

Ice, Cheyner is absolutely correct. I had that exact same problem when I first created my Octo and it took me a week of testing to figure out what the problem was. The epoxy putty under the rotation mech is what ultimately solved the problem. Here you can see the epoxy actually goes beyond the initial stock supports.

Posted Image

It's hard to tell but I've even 'grooved' the epoxy to guide the rotation mech.

It also doesn't hurt to add some lithium/silicone grease on the 'face' of the turret. Since the fit to the plunger seal is so tight, every little bit helps.

Posted Image

See how it shines with slipperiness? :)

I also put some along the lip in the front.

Posted Image

I hope this helps. MIG
  • 0
"...he is one speedy bastard." ~ Cheyner

#7 pSyk

pSyk

    Member

  • Members
  • 76 posts

Posted 08 July 2011 - 01:37 AM

I, too, faced this problem when I first made my Octo-shot.
I'm also one of the first few to replicate this mod, thanks to MIG.

My Octo-shot is working fine now if you've seen my video on it. I won't plug it here.

I solved the problem by sticking a small stub of PVC at the same location as where MIG put the putty.
It sort of acts like an "extended guide" for the slider. Thus far, another Singaporean nerfer faced the same problem and he's solved it too, using the same method as I did.

Sorry, I don't have pictures of this. I thought I did, but I guess I must have deleted it.

Edited by pSyk, 08 July 2011 - 01:40 AM.

  • 0
Damn you, Screw!

#8 Banshee

Banshee

    Member

  • Members
  • 668 posts
  • Location:Chandler, Arizona

Posted 08 July 2011 - 03:01 AM

Just out of curiosity, what turret are you using for this, Ice?
  • 0
Like my page on Facebook! PM me, I do commissions!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users