Jump to content


Photo

Forum Display Issue

The forum is only displaying one post at a time for me.

4 replies to this topic

#1 URX

URX

    Member

  • Members
  • 2 posts

Posted 20 July 2010 - 02:27 AM

The forum is only displaying one post at a time for me. There's a little menu below the current post that displays the first few words of the

A simple problem, hopefully bequeathing a simple answer.

Yes, I searched for a solution for this problem.

Yes, I looked through the options and "My Controls". I'm honestly stumped as to how to get the forum to display topics in the traditional manner.

Yes, I'm an idiot for not knowing how to fix this.

Yes, this is a bad first post. I just haven't had anything worthwhile to post yet.

No, I don't care if this topic gets locked/deleted/whatever, so long as I can get back to reading the multi-post modification writeups in their entirety.
  • 0

#2 Hippopotamus

Hippopotamus

    Member

  • Members
  • 75 posts
  • Location:The Bay Area

Posted 20 July 2010 - 02:48 AM

Go to "options", and click "Standard".
  • 0
Shrimp!

#3 URX

URX

    Member

  • Members
  • 2 posts

Posted 20 July 2010 - 03:39 AM

Ok, thanks!

I'll go back to lurking now.
  • 0

#4 AbstractSociety

AbstractSociety

    Member

  • Members
  • 108 posts
  • Location:Los Angeles, California
  • State:California
  • Country:United States

Posted 27 July 2010 - 05:13 PM

Sorry for this but I'm having the same problem. I can only view posts one at a time and the rest are download below and I have to click each one to see it.

I went to my controls, and then options like the above user said, but which option do I make "Standard"
  • 0

#5 Broderick

Broderick

    Member

  • Members
  • 279 posts
  • Location:Olympia, WA

Posted 27 July 2010 - 05:25 PM

You do it when you're on a thread page. Go up to the original post, and on the right there should be a drop down list "Options". Go down to "Display Modes", and click "standard".
It usually switches to Linear (the display you're describing) after you hit a link you found on Google. At least for me.

Edited by Broderick, 27 July 2010 - 05:26 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users