Jump to content


Photo

Need Help With Plunger On Expand A Blast

Please?

16 replies to this topic

#1 Movius

Movius

    Member

  • Members
  • 61 posts

Posted 06 March 2004 - 04:40 PM

So, a long time back I bought an Expand a Blast. Just recently, when I found out it was a peice of crap, I tried to modify it using your instructons. I got rid of all the garbage in the gun like you said, got some PVC tubing and a strong spring. When I put everything in and back together I tried it out. You can pull the plunger out but it won't lock, it just shoots back in. What should I do/ what did I do wrong?

- Also I left the stock in just 'cuz I thought it looked cool, but I made sure it wasnt interfereing with anything.


-Movius
  • 0

#2 Sharpshooter

Sharpshooter

    Member

  • Members
  • 92 posts
  • Location:Washington DC

Posted 06 March 2004 - 04:43 PM

Did you put the catch spring in right?
  • 0
Im a Sharp Shooter YE HAAAA

HAHAHA

#3 THIRST

THIRST

    Member

  • Members
  • 1,099 posts

Posted 06 March 2004 - 04:45 PM

No, what do you think?

Look at the pics, and make sure its in the right position.

THIRST
  • 0
ko

#4 Movius

Movius

    Member

  • Members
  • 61 posts

Posted 06 March 2004 - 04:57 PM

I think I put it on right, it lines up with the picts. pretty well. Just wont lock in that position. Is there another spring I took out on accedent? The only springs on the gun are the main one on the plunger and the little on on the square thing also on the plunger. Advice?

-Movius
  • 0

#5 THIRST

THIRST

    Member

  • Members
  • 1,099 posts

Posted 06 March 2004 - 05:05 PM

is it upside down...

THIRST
  • 0
ko

#6 Movius

Movius

    Member

  • Members
  • 61 posts

Posted 06 March 2004 - 05:16 PM

Is what upside down?

-Movius
  • 0

#7 THIRST

THIRST

    Member

  • Members
  • 1,099 posts

Posted 06 March 2004 - 05:16 PM

The catch mech. Post pics, that would help alot.

THIRST
  • 0
ko

#8 Movius

Movius

    Member

  • Members
  • 61 posts

Posted 06 March 2004 - 05:27 PM

Dude, too poor to buy a camera. But can you describe what the catch mech might look like? That would help

-Movius


-Thanx for your patience, THIRST.
  • 0

#9 Movius

Movius

    Member

  • Members
  • 61 posts

Posted 06 March 2004 - 06:05 PM

I think all I need to do is shorten the spring.
Thanx anyway

-Movius
  • 0

#10 Sharpshooter

Sharpshooter

    Member

  • Members
  • 92 posts
  • Location:Washington DC

Posted 06 March 2004 - 06:34 PM

some advice movius dont souble post!!
  • 0
Im a Sharp Shooter YE HAAAA

HAHAHA

#11 THIRST

THIRST

    Member

  • Members
  • 1,099 posts

Posted 06 March 2004 - 06:47 PM

Chill Sharpy, its ok, it was a update, its bad when you dont edit your posts within a few minutes, but this is different.

Good Movius, It never occured to me that the spring couldnt compress short enough.

THIRST
  • 0
ko

#12 Sharpshooter

Sharpshooter

    Member

  • Members
  • 92 posts
  • Location:Washington DC

Posted 06 March 2004 - 07:25 PM

ok sorry
  • 0
Im a Sharp Shooter YE HAAAA

HAHAHA

#13 david00790

david00790

    Member

  • Members
  • 138 posts

Posted 06 March 2004 - 08:51 PM

Uh, my advice would be to make sure that the cocker isn't upsidedown.
  • 0

#14 THIRST

THIRST

    Member

  • Members
  • 1,099 posts

Posted 06 March 2004 - 08:56 PM

Problem solved

THIRST
  • 0
ko

#15 Grinch

Grinch

    Member

  • Members
  • 642 posts

Posted 07 March 2004 - 12:09 AM

Actually, this problem is common. Sometimes it doesn't cock for me in the middle of a war, and the dart shoots out. EaB's just have weak catch mechanisms.
  • 0
Webmaster of Nerf World

Previously mrgrinch_nm!

#16 Jangadance

Jangadance

    Member

  • Members
  • 676 posts

Posted 07 March 2004 - 04:34 AM

Make sure the plunger rod is angled with the notch on it facing down. Also, if the catch spring is weak, you can stretch it or replace it.
  • 0
"The 'dance goes on..."

#17 ompa

ompa

    Introductinator

  • Moderators
  • 2,368 posts

Posted 13 March 2004 - 05:18 PM

i think he solved the problem... However, I had the same thing; I just found if I pulled back the plunger reeaaally fast it would catch, I don't know why though. It works for me, I was just too lazy to get a new catch spring.

~ompa
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users