Jump to content


Photo

At2k Problems

Somehtings wrong

8 replies to this topic

#1 mrlittle

mrlittle

    Member

  • Members
  • 5 posts

Posted 18 June 2009 - 01:24 PM

Ok guys I`m haveing troubles with my air tech. When it`s closed it pumps but when it`s open it works fine. I`m desperet for help if you thimk you know what it is then send me a message. It would really help.
  • 0

#2 randomnerfninja

randomnerfninja

    Member

  • Members
  • 37 posts
  • Location:Oklahoma City

Posted 18 June 2009 - 01:26 PM

What? Does it leak or something?
  • 0
Nerf brings everyone together until a dart hits somebody in the eye. Then the hospital trip brings everyone together again.

Proud Oklahoman NERFer.

#3 mrlittle

mrlittle

    Member

  • Members
  • 5 posts

Posted 18 June 2009 - 01:30 PM

What? Does it leak or something?

No just when it`s closed but I just might put some clear tape on it to close it up but I doubt I`ll do that.
  • 0

#4 MegaMoose

MegaMoose

    Member

  • Members
  • 18 posts
  • Location:Glendora, California

Posted 18 June 2009 - 01:50 PM

That doesn't exactly help anyone if you don't give more information. Explain what the problem is with more than a few words for one. When what is open and closed?
  • 0
You don't put a slash in the middle of Ninja, unless you want a Ninja to put the former guitarist of Guns and Roses through your chest, while he is playing Sweet Child of Mine.

#5 flyingchicken

flyingchicken

    Member

  • Members
  • 414 posts

Posted 18 June 2009 - 01:57 PM

Just a guess: When you put everything back in the shell, the pin that releases the air might be open. If you glued the trigger spring solid, this might cause your problem if you didn't do it right.
  • 0
I am so omniscient; if there was to be two omnisciences, I would be both!

#6 Blacksunshine

Blacksunshine

    Member

  • Members
  • 948 posts
  • Location:WA

Posted 18 June 2009 - 07:43 PM

Take a moment to retype your post and try and make a little damn sense and you might get some help. For fucks sake Firefox has spell checking built in.
  • 0
Forgive my spelling and grammar. I post from my cell phone a lot. Sometimes when I'm on the can at work.

#7 mrlittle

mrlittle

    Member

  • Members
  • 5 posts

Posted 18 June 2009 - 08:20 PM

l got the problem fixed.
  • 0

#8 Hi Yah

Hi Yah

    Member

  • Members
  • 294 posts

Posted 18 June 2009 - 08:22 PM

Ok guys I`m haveing troubles with my air tech. When it`s closed it pumps but when it`s open it works fine. I`m desperet for help if you thimk you know what it is then send me a message. It would really help.

You say when its closed it pumps, but when it's open it works fine. What is the problem? You never say what happens when you try to fire it closed.

P.S. even a working air gun will pump when closed, and when it's open, work fine.

EDIT: mr.little beat me. Please ignore.

Edited by Hi Yah!, 18 June 2009 - 08:24 PM.

  • 0
The yellow balls are also slightly smaller in diameter than the green ones.

#9 Talio

Talio

    Not your mother

  • Contributors
  • 2,781 posts

Posted 18 June 2009 - 08:49 PM

This is fucking inexcusable. Take a week of for this terrible thread.
  • 0
New posts on my blog, check it out. - Click on the ad too, cause I get money per click. Give back to the Admin team for once!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users