Jump to content


Photo

Bbbb Problem

problem

12 replies to this topic

#1 lambchop

lambchop

    Member

  • Members
  • 89 posts

Posted 17 February 2009 - 03:28 PM

I finished my modification to my bbbb but when i put the gun back in the shell it will pump but the air wont stay in. But when the gun is out of the shell it works fine. Could some help.
  • 0
Just keep swimming just keep swimming STOP

#2 sputnik

sputnik

    Member

  • Members
  • 911 posts
  • Location:San Angelo, Texas

Posted 17 February 2009 - 03:31 PM

I finished my modification to my bbbb but when i put the gun back in the shell it will pump but the air wont stay in. But when the gun is out of the shell it works fine. Could some help.

The trigger is being held open by something in the shell.
Check for any obstructions, then try it.
  • 0
tcambre on IRC.

<3

#3 lambchop

lambchop

    Member

  • Members
  • 89 posts

Posted 17 February 2009 - 03:33 PM

I hot glued the trigger onto the metal pin cause i gave up on it and decided to use it without the shell. But it worked with the hot glue on it outside of the shell.

Edited by lambchop, 17 February 2009 - 03:35 PM.

  • 0
Just keep swimming just keep swimming STOP

#4 sputnik

sputnik

    Member

  • Members
  • 911 posts
  • Location:San Angelo, Texas

Posted 17 February 2009 - 03:36 PM

I hot glued the trigger onto the metal pin cause i gave up on it and decided to use it without the shell. But it worked with the hot glue on it outside of the shell.

The trigger is crooked on the pin then..

When the shell is closed, it causes the pin to tilt to one side, making it leak.


Try removing the hot glue.
  • 0
tcambre on IRC.

<3

#5 lambchop

lambchop

    Member

  • Members
  • 89 posts

Posted 17 February 2009 - 03:40 PM

I hot glued the trigger onto the metal pin cause i gave up on it and decided to use it without the shell. But it worked with the hot glue on it outside of the shell.

The trigger is crooked on the pin then..

When the shell is closed, it causes the pin to tilt to one side, making it leak.


Try removing the hot glue.



Ok i am trying it right now
  • 0
Just keep swimming just keep swimming STOP

#6 twenty4

twenty4

    Member

  • Banned
  • 95 posts

Posted 17 February 2009 - 04:02 PM

Same thing happened to me.

What you have to do is glue the tank as far back in the shell as you can.

#7 Glint

Glint

    Member

  • Members
  • 315 posts
  • Location:London, Ontario

Posted 17 February 2009 - 04:11 PM

You might have the trigger sticking up the wrong place. THere are three little bars that connect the body or the air tank. Make sure the trigger goes inbetween the right one (the biggest one).
  • 0
QUOTE

This has spiraled beyond uselessness into utterly stupidy.
- VACC
Read it again until you figure it out.

#8 lambchop

lambchop

    Member

  • Members
  • 89 posts

Posted 17 February 2009 - 04:28 PM

What do you mean by glueing the tank back.
  • 0
Just keep swimming just keep swimming STOP

#9 twenty4

twenty4

    Member

  • Banned
  • 95 posts

Posted 17 February 2009 - 04:35 PM

Just glue the tank down.

#10 Glint

Glint

    Member

  • Members
  • 315 posts
  • Location:London, Ontario

Posted 17 February 2009 - 04:37 PM

I wouldn't recomend glueing the tank in. Then it's not possible to work on it if you ever need to do anythign else. On top of that, it should work without gluing them down so it's quite pointless and wouldn't really help with anything.
  • 0
QUOTE

This has spiraled beyond uselessness into utterly stupidy.
- VACC
Read it again until you figure it out.

#11 lambchop

lambchop

    Member

  • Members
  • 89 posts

Posted 17 February 2009 - 04:38 PM

Twenty i owe this whole mod/gun to you thank you very much.
  • 0
Just keep swimming just keep swimming STOP

#12 twenty4

twenty4

    Member

  • Banned
  • 95 posts

Posted 17 February 2009 - 04:46 PM

Thanks. And your welcome.

Edited by twenty4, 17 February 2009 - 04:49 PM.


#13 iM ThAT Kid

iM ThAT Kid

    Member

  • Members
  • 46 posts
  • Location:New Jersey

Posted 17 February 2009 - 05:06 PM

Just get the hot glue off and im pretty sure it will work.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users