Jump to content


Photo

I Need Help With My Laptop

Most with the CLICK LOCK

9 replies to this topic

#1 k9turrent

k9turrent

    Member

  • Members
  • 828 posts
  • Location:Brampton, Ontario, Canada

Posted 16 January 2009 - 07:23 PM

Yeah, on my new dell, Click Lock has been enabled and under mouse options it's not shown.

Any ideas? ( beside throwing it out the window)
  • 0
QUOTE View Post

That's about it. And thanks Angela who helped me with these pictures.. It looks huge in her hands.


HOLY CRAP!

FU ALL

#2 Shadowblade

Shadowblade

    Member

  • Members
  • 404 posts
  • Location:Augusta, GA

Posted 16 January 2009 - 08:41 PM

Go to your control panel and go to "Mouse". Under the "Buttons" tab in the mouse properties window, there is a little checkbox labeled Turn Click Lock On. Make sure that is disabled.

Hope that helps :o

Edited by Shadowblade, 16 January 2009 - 08:42 PM.

  • 0
QUOTE
Proverbs says, "The wise man doth not shoot the Viking in the ding ding for he shall pummel thee."

But you can totally shoot Vacc there, he loves it!

~Talio

#3 k9turrent

k9turrent

    Member

  • Members
  • 828 posts
  • Location:Brampton, Ontario, Canada

Posted 16 January 2009 - 08:48 PM

I have tried that but my menu is different.
(I'll post a screenshot in a bit, after my camera finishes charging)
  • 0
QUOTE View Post

That's about it. And thanks Angela who helped me with these pictures.. It looks huge in her hands.


HOLY CRAP!

FU ALL

#4 Shadowblade

Shadowblade

    Member

  • Members
  • 404 posts
  • Location:Augusta, GA

Posted 16 January 2009 - 08:50 PM

Oh, okay. I'll wait for the pics.

What model Dell are you using and what OS?
  • 0
QUOTE
Proverbs says, "The wise man doth not shoot the Viking in the ding ding for he shall pummel thee."

But you can totally shoot Vacc there, he loves it!

~Talio

#5 k9turrent

k9turrent

    Member

  • Members
  • 828 posts
  • Location:Brampton, Ontario, Canada

Posted 16 January 2009 - 08:53 PM

It's a Dell Inspiron 1300 running XP sp3
  • 0
QUOTE View Post

That's about it. And thanks Angela who helped me with these pictures.. It looks huge in her hands.


HOLY CRAP!

FU ALL

#6 Shadowblade

Shadowblade

    Member

  • Members
  • 404 posts
  • Location:Augusta, GA

Posted 16 January 2009 - 08:55 PM

That's strange. I'd assume the mouse properties were the same...I'll take a look at the pics when you have them.
  • 0
QUOTE
Proverbs says, "The wise man doth not shoot the Viking in the ding ding for he shall pummel thee."

But you can totally shoot Vacc there, he loves it!

~Talio

#7 k9turrent

k9turrent

    Member

  • Members
  • 828 posts
  • Location:Brampton, Ontario, Canada

Posted 16 January 2009 - 09:22 PM

The usual Mouse properties:
Posted Image

My laptop:
Posted Image
  • 0
QUOTE View Post

That's about it. And thanks Angela who helped me with these pictures.. It looks huge in her hands.


HOLY CRAP!

FU ALL

#8 Shadowblade

Shadowblade

    Member

  • Members
  • 404 posts
  • Location:Augusta, GA

Posted 16 January 2009 - 09:53 PM

I'm assuming that the defaults don't help any...hm, did you try all of the tabs? maybe pointer options?
  • 0
QUOTE
Proverbs says, "The wise man doth not shoot the Viking in the ding ding for he shall pummel thee."

But you can totally shoot Vacc there, he loves it!

~Talio

#9 k9turrent

k9turrent

    Member

  • Members
  • 828 posts
  • Location:Brampton, Ontario, Canada

Posted 16 January 2009 - 10:57 PM

The defaults are useless...
and the pointer option is offtopic
  • 0
QUOTE View Post

That's about it. And thanks Angela who helped me with these pictures.. It looks huge in her hands.


HOLY CRAP!

FU ALL

#10 k9turrent

k9turrent

    Member

  • Members
  • 828 posts
  • Location:Brampton, Ontario, Canada

Posted 17 January 2009 - 08:38 PM

I know this is a double post but...

I solved the problem. there was a hidden program installed that was only shown in "add/remove programs"

EDIT: And a shout out to Shadowblade for all your help

Edited by k9turrent, 17 January 2009 - 08:40 PM.

  • 0
QUOTE View Post

That's about it. And thanks Angela who helped me with these pictures.. It looks huge in her hands.


HOLY CRAP!

FU ALL


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users