Jump to content


Photo

Air Tech 3000 Being Wierd?

It's so wierd.

2 replies to this topic

#1 h2player116

h2player116

    Member

  • Members
  • 217 posts

Posted 29 August 2008 - 11:43 AM

The gun has the turret system removed and its currently couplered. My problem is that whenever I put the other side of the case on (the side that doesnt have all the parts inside it.) It wont pump. It will pump but the goo will just go back down. So I'm not sure what the problem is if anyone has a solution then please do tell me. Also since I dont have pictures:
The inside is completely stock only the turret system is removed and theres a coupler on the part where the air comes out of. And I think that's it. So theres the problem when case is on it doesnt keep in the air.
  • 0

#2 Forsaken angel24

Forsaken angel24

    Member

  • Contributors
  • 2,471 posts

Posted 29 August 2008 - 11:55 AM

Sounds like the firing pin is being pulled back a bit too far. Once the case is in place.
Did you do the bic pen mod?
Did you hot glue the springs. near the firing pin.

If you over glued or chose a bic pen piece that is to big it will cause this problem with any air gun.
  • 0
I don't get my kicks out of you,
I don't feel the way I used to do.
I know its bad,
After what we had,
But Iím just not the angel you knew.

#3 h2player116

h2player116

    Member

  • Members
  • 217 posts

Posted 29 August 2008 - 12:02 PM

Well what I did was hot glued where the spring was on the trigger so that it wouldnt go flying out. because sometimes when I used the trigger the spring would go flying out of its little position. I also hot glued where the thing that gets pulled to let the air out? (the piece just above the trigger) so that it wouldnt get screwed up with the trigger. Because sometimes when I didnt hot glue it,it would get out. Basicly I hot glued things so that it wouldnt go out of place.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users