Jump to content


Photo

Magstrike Problem

Hissssssssssssssssssssss

9 replies to this topic

#1 1lastnerfgun

1lastnerfgun

    Member

  • Members
  • 16 posts

Posted 15 April 2008 - 08:36 PM

I finally got a Magstrike. I opened it carefully, knowing that a few people have gotten a defective Magstrike. Well, I am one of those people now. The gun makes a hissing sound where the little green nub where the pump handle is attached to the shell.

Edited by 1lastnerfgun, 15 April 2008 - 08:44 PM.

  • 0
QUOTE(ejrasmussen @ Apr 17 2008, 08:32 PM) *

Now go play with some balls!

#2 ChiliPepperFender

ChiliPepperFender

    Member

  • Members
  • 599 posts
  • Location:Redmond, WA

Posted 15 April 2008 - 08:39 PM

Picture is not working. Why don't you just exchange the gun and get a new one?
  • 0
[The Blue Tiger][Manta Star]
WTS: Stock Crossbow. PM me if you have interest.

#3 Quilan Fett

Quilan Fett

    Member

  • Members
  • 678 posts

Posted 15 April 2008 - 08:39 PM

Does this by any chance start after twenty or so pumps?
  • 0
SNAP Shotgun


This guy can see the future!

QUOTE(pokemaster @ Mar 3 2009, 04:18 PM) View Post

hasbro in a nerf war!!!!! dude the will cancel it and confinscate are guns

#4 1lastnerfgun

1lastnerfgun

    Member

  • Members
  • 16 posts

Posted 15 April 2008 - 08:42 PM

Fett I know what you are implying. The OPR system isn't kicking in at that time. The front of the gun is just hissing.
I have to go to bed now because I have a big test tomorrow.

Edited by 1lastnerfgun, 15 April 2008 - 08:43 PM.

  • 0
QUOTE(ejrasmussen @ Apr 17 2008, 08:32 PM) *

Now go play with some balls!

#5 umdlancer

umdlancer

    Member

  • Members
  • 119 posts
  • Location:Maryland

Posted 17 April 2008 - 09:55 AM

Is it hissing when you pump it up? Does it pump up fine but only hiss when you pull the trigger? Have you checked the tubing for leaks?

You can't just come in here saying that your Magstrike is broken, and expect us to be able to telepathically rip the rest of the information from your mind. You need to tell us more information, especially with a blaster like the Magstrike.
  • 0

#6 Blacksunshine

Blacksunshine

    Member

  • Members
  • 948 posts
  • Location:WA

Posted 17 April 2008 - 01:08 PM

you say you opened it. did you attempt to mod it or did you take anything internally apart?
  • 0
Forgive my spelling and grammar. I post from my cell phone a lot. Sometimes when I'm on the can at work.

#7 1lastnerfgun

1lastnerfgun

    Member

  • Members
  • 16 posts

Posted 17 April 2008 - 02:54 PM

Sorry if I made anything unclear.

Does this by any chance start after twenty or so pumps?

No the hiss starts when I pump.

Is it hissing when you pump it up? Does it pump up fine but only hiss when you pull the trigger? Have you checked the tubing for leaks?

The hissing is when I pump. It doesn't pump at all only hisses when I try to pump.


you say you opened it. did you attempt to mod it or did you take anything internally apart?

When I say I opened it, I mean I opened the box, not the gun. I did not try anything internally. I wanted opinions before I did anything
  • 0
QUOTE(ejrasmussen @ Apr 17 2008, 08:32 PM) *

Now go play with some balls!

#8 Bomberman

Bomberman

    Member

  • Members
  • 730 posts
  • Location:Olympia, WA Zip: 98506

Posted 17 April 2008 - 03:24 PM

Well, you could just return it, if you have'nt opened up the gun yet. Unless you threw away the reciept. Then you're screwed, and you are gonna have to fix it.
  • 0
QUOTE(silentsnipe) View Post

It's not like that. I put lube on it and its the same. Its just stuck. And when I cock it back it goes farther back then usual. Also I push as hard as I can and it wont go back in. I've tried the methods and they wont work. Also pics are up.

#9 Trevor

Trevor

    Member

  • Members
  • 98 posts
  • Location:88103
  • State:New Mexico
  • Country:United States

Posted 17 April 2008 - 03:30 PM

If he bought it online through etoys, its going to be a pain in the ass to return because kb toys isn't accepting etoys returns.

Edited by Trevor, 17 April 2008 - 03:31 PM.

  • 0

#10 Bomberman

Bomberman

    Member

  • Members
  • 730 posts
  • Location:Olympia, WA Zip: 98506

Posted 17 April 2008 - 04:12 PM

Oh yeah, I did'nt think about online purchases.. Well, I have a similar problem with my magstrike. I was a noob when I had discovered this, so unfortunately, I scrapped it for parts. <_<
  • 0
QUOTE(silentsnipe) View Post

It's not like that. I put lube on it and its the same. Its just stuck. And when I cock it back it goes farther back then usual. Also I push as hard as I can and it wont go back in. I've tried the methods and they wont work. Also pics are up.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users