Jump to content


Photo

At3k Trouble

UPDATE: Getting the turret out

15 replies to this topic

#1 Omega

Omega

    Member

  • Members
  • 287 posts
  • Location:Santa Maria, CA

Posted 08 April 2008 - 07:23 PM

NEW PROBLEM:

I need to cut the turret down (see cxwq's mod) but I don't have a circular saw or anything like that. The closest I've got is a jigsaw and a dremel with tiny little baby cutting wheels.

So, I was thinking that I could just cut it with a hand saw (Thag learns how use hand tools, make fire with Og) if I could get the turret out. However,I don't know how to get it out without ripping out the rotation mech. Any thoughts, gentlemen?

Edited by Omega, 08 April 2008 - 09:47 PM.

  • 0
QUOTE(Vishamon)
My rule is that those wearing a thong are considered to be invisible to other players.


#2 bogboogalars

bogboogalars

    Member

  • Members
  • 398 posts
  • Location:arkansas

Posted 08 April 2008 - 07:30 PM

Take an exacto knife and insert it along the gap sometimes they put glue or the plastic is stuck together. But yeah an exacto knife in the little gap thing should work.
  • 0

#3 xNFx 37

xNFx 37

    Member

  • Members
  • 455 posts
  • Location:The Computer '.'

Posted 08 April 2008 - 07:35 PM

Yeah, they're glued together. Just pry it LIGHTLY. (I learned from experience)
  • 0
QUOTE
it also has a cock on it


-Chief

#4 Omega

Omega

    Member

  • Members
  • 287 posts
  • Location:Santa Maria, CA

Posted 08 April 2008 - 07:57 PM

Well that was harder than I anticipated. Thanks for the help you guys, it's open now.

Is it okay if we keep this topic open in case I run into any more problems? If it's not, lock it, but if that's not a problem, I'd like to keep this open.
  • 0
QUOTE(Vishamon)
My rule is that those wearing a thong are considered to be invisible to other players.


#5 Blasphemy

Blasphemy

    Member

  • Members
  • 355 posts
  • Location:Milford, CT

Posted 08 April 2008 - 10:24 PM

You want to cut the turret, eh? There is an easier way than just cutting it where it is.

Remove these screws:
Posted Image
Remove the entire assembly.

Now remove this screw:
Posted Image

Don't lose these parts:
Posted Image
EDIT: Not pictured is a little tiny steel pin and the spring and plastic piece which seal the airtank to the turret.

Your turret should now be free:
Posted Image

Cut it down the way you want and when you are done reassemble it the way it was.

Edited by Blasphemy, 08 April 2008 - 11:08 PM.

  • 0
When speaking about a swallow, always make sure you know whether it is an African or European swallow. It is very important.

#6 keef

keef

    Member

  • Members
  • 1,390 posts
  • Location:Denville, New Jersey

Posted 08 April 2008 - 10:26 PM

Holy shit, I love you!

I needed this so many times!
  • 0
Timothy M-Lick <3

#7 lionhead333

lionhead333

    Aslan

  • Members
  • 252 posts
  • Location:Gaithersburg, MD

Posted 09 April 2008 - 05:39 AM

I just left it on the blaster while I cut it with a hacksaw. It's a bit uneven, but it works just as well as anything else.
  • 0
QUOTE(Ubermensch)
If I were you, I wouldn't mess with the mods, or make stupid mistakes like misspelling their names. I mean, CAVV is really tough on that kind of thing

Most recent write up-
Sharpshooter 2

#8 Omega

Omega

    Member

  • Members
  • 287 posts
  • Location:Santa Maria, CA

Posted 09 April 2008 - 01:50 PM

All right, the mod is done (cxwq's PETG barrels). There's just one thing. Ranges are... disappointing. Just eyeballing it, I'd say maybe 40-50 feet on the best barrels. I can only think of one possible cause: I don't have a reliable tubing cutter, so I used a cutting wheel on my dremel, so the cuts are uneven. I put the uneven ends into the barrel stubs, could that possibly be the cause of the range decrease? I'll try gluing around the barrel stubs to be sure.

Also, when I pump, there's like this loud CLACK when I bring the pump back to the starting position. Any ideas on the cause? I plugged the pump and did the barrel mod, but I think that's it.

This is my first air gun mod, so please bear with me. I'm used to springers. :P
  • 0
QUOTE(Vishamon)
My rule is that those wearing a thong are considered to be invisible to other players.


#9 Kid Flash

Kid Flash

    Member

  • Members
  • 1,985 posts
  • Location:Amelia, Ohio

Posted 09 April 2008 - 01:56 PM

Thankyou! But you see that kind of cylindrical shape? its really tiny... Where exactly does it go?
  • 0

#10 ompa

ompa

    Introductinator

  • Moderators
  • 2,368 posts

Posted 09 April 2008 - 02:03 PM

Omega, if the seals aren't good enough between the barrel/barrel stubs, that would definitely be a cause of the range decrease. Try putting a ring of hot glue on the barrel before jamming it into the stub. Otherwise, poor ranges could be caused by a leak somewhere along the tubing, but that would result in all your barrels firing like complete shit. Lastly, it could just be your stefan/barrel fit is poor, in which case you need to change what you make your stefans out of, or change your barrel material.

As for the loud noise coming from the pump... When you took the gun apart, did you make sure you put everything back in the exact right place? Seems to me like the noise might be caused by a loose part, or an improperly screwed down part.

Make sure the internals are put back correctly; here is a picture if needed, although I get the feeling that's the mod you actually used.

~ompa
  • 0

#11 Bomberman

Bomberman

    Member

  • Members
  • 730 posts
  • Location:Olympia, WA Zip: 98506

Posted 09 April 2008 - 02:37 PM

I am not sure, but the loud clack might be the little piece that the pump hits that turns the rotation mech. That could be slightly out of place, more near to the pump, and the little fin on the pump that hits the piece, could be hitting it every time. If you look at the second pic, in cxwq's AT3K mod, the white piece on the pin, just left of the orange tube connector, that is what turns the turret, and if the fin on the pump shaft is hitting that as the pump comes back to its starting position. (I think) :P
EDIT: I had this same problem, but my AT3K only got 25 feet. (I used copper. Never again will I use copper)

Edited by Bomberman, 09 April 2008 - 02:38 PM.

  • 0
QUOTE(silentsnipe) View Post

It's not like that. I put lube on it and its the same. Its just stuck. And when I cock it back it goes farther back then usual. Also I push as hard as I can and it wont go back in. I've tried the methods and they wont work. Also pics are up.

#12 Omega

Omega

    Member

  • Members
  • 287 posts
  • Location:Santa Maria, CA

Posted 10 April 2008 - 12:24 AM

I thought all the internals were in the right places... I'll need to check that.

Omega, if the seals aren't good enough between the barrel/barrel stubs, that would definitely be a cause of the range decrease.


That's probably it. I'm going to try getting my barrels out of the gun, but one question: Is there some way to get rid of epoxy? I secured the barrels in with just a little bit, where the PETG and barrel stubs meet on the outside of the stubs. Would acetone or something like that work?
  • 0
QUOTE(Vishamon)
My rule is that those wearing a thong are considered to be invisible to other players.


#13 nerfboi

nerfboi

    Member

  • Members
  • 858 posts
  • Location:Rancho Santa Margarita, California

Posted 10 April 2008 - 12:26 AM

I would just think of scraping it off?
  • 0
We Ride together, we die together, Bad boys for life.

#14 doubleshot

doubleshot

    Member

  • Members
  • 311 posts
  • Location:Princeton Jct. N.J. 08550

Posted 10 April 2008 - 05:39 AM

Is your pump plugged? I had trouble with my at3k turret rotation, and it was a complete bitch to fix.
  • 0
92% of people make up statistics. If you're one of the 8% who don't, put this in your signature

#15 Omega

Omega

    Member

  • Members
  • 287 posts
  • Location:Santa Maria, CA

Posted 10 April 2008 - 01:40 PM

The pump is plugged, but it hasn't had a noticeable effect. I think the hot glue was too cool when I did it, and it just popped out.

@ nerfboi: Scraping it off with what? Like a razorblade? I could try that...
  • 0
QUOTE(Vishamon)
My rule is that those wearing a thong are considered to be invisible to other players.


#16 Retiate

Retiate

    Member

  • Members
  • 778 posts
  • Location:Gig Harbor, Washington
  • State:Washington
  • Country:United States

Posted 10 April 2008 - 05:13 PM

Acetone will get rid of the epoxy. Just be careful with it, that stuff is strong. Also, I got a piece of brass out of part of my Pump Shotgun by heating it up with a hairdryer. It was held in with hot glue and epoxy.
We had problems with our pump not feeling plugged. Like, we could pump it up like 10 times and it didn't get harder to pump. I'd try plugging it with something stronger than hot glue, maybe Plumbers Goop.
The AT3K's we have also shoot around 50'. We aren't real sure why. My guess is the plugged pump problem.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users