Jump to content


Photo

At3k Problem

not the ranges it usually has

9 replies to this topic

#1 firstblood

firstblood

    Member

  • Members
  • 133 posts

Posted 23 February 2008 - 02:45 PM

Today I decided to work on my unmodded At3k , so I opened it up, took out the internals, because I am going to attatch it to my bbb, put on a 3/4ths cpvc coupler on there and put a 1/2 cpvc barrel in it, and now it barley gets any range at all. I plugged the pump and I plugged the whole where the goo tube was, and I have also tried all sizes in barrels and I don't get any ranges. I put stefans in the cpvc and sometimes the dart won't fire at all. Any comments would be appreciated.

Edited by firstblood, 23 February 2008 - 03:22 PM.

  • 0
QUOTE
So I recently got a Razor Fin from Poo, and decided to dig right in.

#2 The Shadow

The Shadow

    Member

  • Members
  • 136 posts

Posted 23 February 2008 - 02:47 PM

Check for leaks, or you could make a bigger tank (PVC with a PVC end-cap).
  • 0
QUOTE
I'm just concerned that NH could be held liable when Ted inevitably ties this kid up and sticks him in his trunk for safe keeping. Seriously, Parkway, you might want to think about carrying a tazer.


#3 firstblood

firstblood

    Member

  • Members
  • 133 posts

Posted 23 February 2008 - 02:50 PM

Thats the thing there is no leaks I have really checked everything. It shoots sometimes like I just shot it across the office but i went outside and i was expecting way better ranges similar to my singled At3k
  • 0
QUOTE
So I recently got a Razor Fin from Poo, and decided to dig right in.

#4 Retiate

Retiate

    Member

  • Members
  • 778 posts
  • Location:Gig Harbor, Washington
  • State:Washington
  • Country:United States

Posted 23 February 2008 - 03:02 PM

I'm sure in your description you meant a 1/2" CPVC coupler, not a 3/4" CPVC coupler. Unless you're not talking about a coupler on the barrel...
How many times are you pumping it? What did you plug the OPRV with? How well do your darts fit in 1/2" CPVC?
Check the OPRV first, my friend had problems with it staying plugged. Clean it out, make sure there isn't ant lubricant in there, then plug it with high temp hot glue or something stronger.
Also, for firing the gun, do you just pull the pin with your fingers? If you use some other kind of trigger, make sure the pull is strong, and opens the airway completely.
  • 0

#5 firstblood

firstblood

    Member

  • Members
  • 133 posts

Posted 23 February 2008 - 03:07 PM

I'm sure in your description you meant a 1/2" CPVC coupler, not a 3/4" CPVC coupler. Unless you're not talking about a coupler on the barrel...

No I nested 1/2 pvc in 3/4 pvc and I put a 3/4 coupler on the tank. The darts fit snuggly. I will Check the valve, I will try to use somthing else. Thanks for the imput. I will update if the problem persists.

Update:
The problem is still happening, it is on and off now, I replugged the over release valve and I fixed the trigger problem and now its just on and off. Any imput would be appreciated.

Edited by firstblood, 23 February 2008 - 03:21 PM.

  • 0
QUOTE
So I recently got a Razor Fin from Poo, and decided to dig right in.

#6 keef

keef

    Member

  • Members
  • 1,390 posts
  • Location:Denville, New Jersey

Posted 23 February 2008 - 04:09 PM

Don't plug the pump.

Its hard to pump and not worth the extra little range.
  • 0
Timothy M-Lick <3

#7 firstblood

firstblood

    Member

  • Members
  • 133 posts

Posted 23 February 2008 - 04:20 PM

I already have and now the shooting is on and off. Sometimes when I pump it it shoots out without me pulling the metal rod back.
  • 0
QUOTE
So I recently got a Razor Fin from Poo, and decided to dig right in.

#8 jwasko

jwasko

    PowerBeard

  • Moderators
  • 1,021 posts
  • Location:Pittsburgh, PA
  • State:Pennsylvania
  • Country:United States

Posted 23 February 2008 - 07:24 PM

I have had the problem that the valve does not always close all the way. Sometimes it will close after 1 or two pumps, and sometimes it never closes.

When you said, "Sometimes when I pump it it shoots out without me pulling the metal rod back," that made me think that that is the problem.

To prevent this from happening, try pushing the pin forward before you pump. Also, make sure that you pump until it starts to get difficult to pump (but not too difficult). If you pump three times and don't find it to be difficult, your valve probably isn't closed.
  • 0

-Jwasko, STILL Sole Surviving member of Steel City Nerf and Sober Sister of the Sex Dwarves
We NERF ON all day, and FUCK OFF all night


#9 xNFx 37

xNFx 37

    Member

  • Members
  • 455 posts
  • Location:The Computer '.'

Posted 23 February 2008 - 07:29 PM

My 3K ranges suck hard too. My cxwq'd modded one gets like 40 foot ranges. Also, my singled one gets like 70.

Not too good.

I prefer to stay away from 3K's now. Go for the older stuff!

EDIT- Longshots, NF's and (semi new) Maxshots. Those are exempt from sucking.

Edited by xNFx 37, 23 February 2008 - 08:56 PM.

  • 0
QUOTE
it also has a cock on it


-Chief

#10 Bomberman

Bomberman

    Member

  • Members
  • 730 posts
  • Location:Olympia, WA Zip: 98506

Posted 23 February 2008 - 11:30 PM

My 3K ranges suck hard too. My cxwq'd modded one gets like 40 foot ranges. Also, my singled one gets like 70.Not too good.


Yeah, mine too. Stick with the 2k's. They get 90' flat singled. Like my dead one. It stopped holding
air pressure, and it.. *sniff* past.. away. :unsure: *deep sobbing* And even worse, my Kohls stopped selling them! *crying harder*
  • 0
QUOTE(silentsnipe) View Post

It's not like that. I put lube on it and its the same. Its just stuck. And when I cock it back it goes farther back then usual. Also I push as hard as I can and it wont go back in. I've tried the methods and they wont work. Also pics are up.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users