Jump to content


Photo

At3k Rotation Problem


3 replies to this topic

#1 Quilan Fett

Quilan Fett

    Member

  • Members
  • 678 posts

Posted 06 January 2008 - 12:59 PM

I have not read about this happening to other people, so maybe mine is just a defect. When I pump my AT3K, it doesn't always rotate. The other one is identical (6" PETG barrels) and works fine. What I think is happening is that it doesn't rotate far enough for it to catch the next time. I think this happened when I was drilling out the AR's (just 'cause I was bored) on the stock barrels. I must have gotten a little too rough. Has this happened to anyone else or does anyone have any suggestions?
Any help is appreciated.
  • 0
SNAP Shotgun


This guy can see the future!

QUOTE(pokemaster @ Mar 3 2009, 04:18 PM) View Post

hasbro in a nerf war!!!!! dude the will cancel it and confinscate are guns

#2 Matt31

Matt31

    Member

  • Members
  • 110 posts
  • Location:Wauwatosa

Posted 06 January 2008 - 01:44 PM

Well, one possible fix is extending that little "ramp" on the pump, ever so slightly so that it turns the turret a bit further.
  • 0
"Yet another nominee for the douche bag of the year award." -FA24

"Who the hell died and made everyone the Nerf prophet?" -Piney


#3 hard rockr

hard rockr

    Member

  • Members
  • 65 posts
  • Location:Nor-Cal

Posted 06 January 2008 - 02:10 PM

Well, if nothing else works, you could just turn it manually.
  • 0
As Slash of GN'R says,"Any one can play guitar, but only the best can succeed."

#4 rokor

rokor

    Member

  • Members
  • 792 posts
  • Location:Mississauga, Ontario
  • State:Ontario
  • Country:Canada

Posted 06 January 2008 - 02:15 PM

Yah, I have the same problem with my Crayolaed AT3K. It worked for a while then just stopped turning.
  • 0
"Sorry rokor...my cousin is gay too...it's okay...we're tolerant"
Talio in Shoutbox.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users