Jump to content


Xervous's Content

There have been 7 items by Xervous (Search limited from 15-July 93)


By content type

See this member's

Sort by                Order  

#333304 The Stampede that Stood Still

Posted by Xervous on 20 August 2013 - 08:14 PM in Modifications

Oh whoops, my bad, I meant the AA battery tray.


Its just a cheap little piece I picked up from radioshack.

Do note that I have reached my post limit for the time being. Any additional messages will be edited into this post and be labled as such @Whomever_I_Am_Replying_To

@Mully: I tried the ghetto holder and it still doesn't work. Problem is most likely stampede side.

@Hammy: Picture isn't the best quality, black on spring, red on tab

2@Mully: The batteries work fine in the rayven



#333300 The Stampede that Stood Still

Posted by Xervous on 20 August 2013 - 07:37 PM in Modifications

this is the one that came with the stampede.

With 3 or 4 trustfires it doesn't work, but it does work with 2...



#333297 The Stampede that Stood Still

Posted by Xervous on 20 August 2013 - 07:01 PM in Modifications

The voltage measures correctly when measured where? At the point where it contacts the Stampede?

And the solder isn't about age, it's about technique and what type of solder it is. Still haven't mentioned the type of soldering iron (wattage mostly) and solder alloy.
If your technique isn't good, your solder joints will not be good. I can't tell from that pic is your solder joints are good, but it looks like the solder did not wet on the contact at all. Meaning not really all that good.


EDIT: Wait, what batteries are you using? Are they unprotected or protected Trustfores? Protected ones will not work.


I'm using unprotected (gray) trustfire batteries.

Testing the solder joints, they provide negligible resistance alongside the metal plates, though I don't know if this is relevant.

When firing with 6 D batteries, the voltage across the two panels on the battery sled dips slightly from 9 to about 8. When attempting to fire with the trustfire batteries, it drops to 0 volts.



#333160 The Stampede that Stood Still

Posted by Xervous on 17 August 2013 - 02:13 PM in Modifications

EDIT: Woops, double post.
Let's make it useful, at least.

Are you sure there's no corrosion or anything that could mess up the contacts? Have you considered that you may have a cold solder joint? Cold solder joints are a poor electrical connection.
What solder and soldering iron did you use?


I'm planning on opening the thing up (So many screws...) when I get the time and checking where the voltage drops are. Hopefully I'll get that done today. I move around a lot so I don't always have access to my tools.

The solder could be at fault, given it was mildly aged. The voltage measures correctly but obviously the current isn't up to par.



#333127 The Stampede that Stood Still

Posted by Xervous on 16 August 2013 - 03:40 PM in Modifications

Seeing that other people were having this issue while using 4 trustfires but not with 3, I tried that but the blaster still does nothing more than a light growl when I pull the trigger.



#333044 The Stampede that Stood Still

Posted by Xervous on 14 August 2013 - 06:31 PM in Modifications

You've got the tray soldered in backwards. Switch the wires and you're golden.


I'm no electrical engineer, but I think its wired correctly. Multimeter's black to the anode, red to the cathode. Doing this on one of the D batteries yields me a positive value on the needle, and for the battery sled also yields a positive value...

Since I can't post anymore today and I don't think it's against the CoC... I'll edit in some stuff here.

@ Mully
-Yes it works with D batteries and the aftermarket spring
-14500 unprotected (Grey) trustfires, ordered these a week ago when I realized I was using protected ones.
-All 4 batteries are currently reading around 4v. I'm slowly charging them up to 4.2

@azrael
-Yes, its measuring around the expected 16.8



#333040 The Stampede that Stood Still

Posted by Xervous on 14 August 2013 - 05:56 PM in Modifications

So after all the work I've put into this Stampede it still refuses to work. The only other mods I've done are an aftermarket spring and AR removal. I've got 4x 14500 unprotected trustfires wired in, my multimeter confirms that the connection in the battery sled is good, but I don't even get a whisper out of the Stampede. It still runs fine with 6x Ds. Is there something I'm possibly doing wrong or is the stampede defective?
Posted Image

UPDATE:

whenever I pull the trigger, the motor makes a small noise but otherwise nothing happens.